Overclock.net › Forums › AMD › AMD Motherboards › GA-970A-UD3 GIGA-BYTE need help!
New Posts  All Forums:Forum Nav:

GA-970A-UD3 GIGA-BYTE need help!

post #1 of 7
Thread Starter 
I overclock my CPU and RAM all looks stable but TMPIN0 jumps some times to 25-110 oC? can someone help?
Edited by ManiaKsLV - 2/22/12 at 12:43pm
post #2 of 7
what cpu are you using ? Describe in detail with overvoltage info ?
Are you using hwmonitor ?
Haswell i3
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-4150 @ 3.5 GHz Asus B85M-G Rev 1.01, Bios: 2501 Integrated Intel HD 4400 2x 4GB DDR3 1600 MHz CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 750 EVO 250GB Seagate Barracuda 1TB 7200.14 Seagate 500 GB 2.5" Samsung DVD/RW 
CoolingOSMonitorKeyboard
Corsair H70 Windows 10 64 bit Samsung A300N 20" 1600 x 900 60Hz 5ms 19Watt PS/2 Microsoft Wired Keyboard 500 
PowerCaseMouse
Corsair TX850 V2 CoolerMaster Elite 430 Black Logitech M170 
  hide details  
Reply
Haswell i3
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-4150 @ 3.5 GHz Asus B85M-G Rev 1.01, Bios: 2501 Integrated Intel HD 4400 2x 4GB DDR3 1600 MHz CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 750 EVO 250GB Seagate Barracuda 1TB 7200.14 Seagate 500 GB 2.5" Samsung DVD/RW 
CoolingOSMonitorKeyboard
Corsair H70 Windows 10 64 bit Samsung A300N 20" 1600 x 900 60Hz 5ms 19Watt PS/2 Microsoft Wired Keyboard 500 
PowerCaseMouse
Corsair TX850 V2 CoolerMaster Elite 430 Black Logitech M170 
  hide details  
Reply
post #3 of 7
just reset your bios and check again biggrin.gif
post #4 of 7
Thread Starter 
Quote:
Originally Posted by sumitlian View Post

what cpu are you using ? Describe in detail with overvoltage info ?
Are you using hwmonitor ?

yes hwmonitor biggrin.gif
post #5 of 7
Thread Starter 
480
Edited by ManiaKsLV - 2/22/12 at 4:54pm
post #6 of 7
I have gigabyte motherboard too. TMPIN0 shows motherboard temperature. I too have seen jumping that value to 124c with my mobo but only when I put it to blend test in prime95 for hours. I belive its nothing but an incorrect reading or it may be a misreading because of lacking stable cpu priority scheduling at a certain instant of time. I believe its application (hwmonitor) error. When I saw that first time I had continuously been touching the heatsink over north bridge, and it never really felt more than 40c.
Haswell i3
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-4150 @ 3.5 GHz Asus B85M-G Rev 1.01, Bios: 2501 Integrated Intel HD 4400 2x 4GB DDR3 1600 MHz CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 750 EVO 250GB Seagate Barracuda 1TB 7200.14 Seagate 500 GB 2.5" Samsung DVD/RW 
CoolingOSMonitorKeyboard
Corsair H70 Windows 10 64 bit Samsung A300N 20" 1600 x 900 60Hz 5ms 19Watt PS/2 Microsoft Wired Keyboard 500 
PowerCaseMouse
Corsair TX850 V2 CoolerMaster Elite 430 Black Logitech M170 
  hide details  
Reply
Haswell i3
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i3-4150 @ 3.5 GHz Asus B85M-G Rev 1.01, Bios: 2501 Integrated Intel HD 4400 2x 4GB DDR3 1600 MHz CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 750 EVO 250GB Seagate Barracuda 1TB 7200.14 Seagate 500 GB 2.5" Samsung DVD/RW 
CoolingOSMonitorKeyboard
Corsair H70 Windows 10 64 bit Samsung A300N 20" 1600 x 900 60Hz 5ms 19Watt PS/2 Microsoft Wired Keyboard 500 
PowerCaseMouse
Corsair TX850 V2 CoolerMaster Elite 430 Black Logitech M170 
  hide details  
Reply
post #7 of 7
Thread Starter 
huu! thats good! tnx!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › GA-970A-UD3 GIGA-BYTE need help!