Overclock.net › Forums › Intel › Intel CPUs › Strange behavior in i5 2500k, help needed on 'downclocking' (even on Default settings)
New Posts  All Forums:Forum Nav:

Strange behavior in i5 2500k, help needed on 'downclocking' (even on Default settings)

post #1 of 9
Thread Starter 
Hey all.

So essentially in November I built a new rig, using an i5 2500k. For months now I've used my PC but have had the CPU OC'd to 4.3ghz (default 3.3).

However, I've noticed that it ALWAYS stays on 4.3ghz, never 'downclocking' itself when idling.

Additionally, I tried restoring all UEFI defaults (on my ASRock Extreme4 Gen3 mobo) to the complete default settings and now for some reason my CPU stays at 3.3ghz never 'downclocking' itself either.

Note that when I first built the rig, it did indeed downclock itself to 1.6ghz when idling to save power and be better on the chip.

Now it won't even do that, after returning all settings to default.

What's up with that? I really need help on this.

Thanks in advance.

P.S. I don't know how to post BIOS pictures as you can't simply take a screenshot of it, and I have no camera high enough quality to work.
post #2 of 9
did you set the power options profile to high performance ?
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by pc-illiterate View Post

did you set the power options profile to high performance ?

No, it's 'Balanced'
post #4 of 9
im sorry im lost. need more experience that i have. with speedstep enabled with cstate 1 enabled, it should drop.
too far from my level of experience to help.

sorry man. someone else will be along soon enough.

good luck!!
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by pc-illiterate View Post

im sorry im lost. need more experience that i have. with speedstep enabled with cstate 1 enabled, it should drop.
too far from my level of experience to help.
sorry man. someone else will be along soon enough.
good luck!!


Yea. The strange part is it 'downclocked' when idling just fine on Defaults when I first used PC, but now on defaults it doesn't even do that. Very strange indeed.
post #6 of 9
Here is a template for my 4.5GHz OC, can you edit it to your current settings? Also are you using the latest BIOS?
Template (Click to show)
]Advanced Turbo 50 - [Disabled]
Load Optimized CPU OC Settings - [Disabled]

CPU Ratio Setting - [Manual]
=Max Ratio - [45]
Internal PPL Overvoltage - [Enabled]
Intel Speed Step Technology - [Enabled]
Turbo Boost Power Limit - [Manual]
= Short Duration Power Limit (W) - [230]
= Long Duration Power Limit (W) - [230]
= Long Duration Maintained (Sec.) - [1]
Additional Turbo Voltage - [Auto]
Core Current Limit - [150]

Host Clock Override (BCLK) - [100.0MHz]
Spread Spectrum - [Disabled]

Power Saving Mode - [Disabled]
CPU Core Voltage - [Offset Mode]
= Offset Voltage - [+0.060V]
CPU Load-Line Calibration - [Level 3] (you can set this to 4/3/2/1 if its any better for you]
DRAM Voltage - [Auto] (or the voltage requirement of you RAM)
PCH Voltage - [Auto]
CPU PPL Voltage - [1.750V]
VTT Voltage - [Auto]
VCCSA Voltage - [Auto]


Active Processor Cores - [All]
Hardware Prefetcher - [Enabled]
Adjacent Cache Line Prefetch - [Enabled]

Enhanced Halt State (C1E) - [Enabled]
CPU C3 State Support - [Disabled]
CPU C6 State Support - [Disabled]
Package C State Support - [Disabled]
CPU Thermal Throttling - [Enabled]

Intel Virtualization Technology [Enabled]
No-Execute Memory Protection [Disabled]

ASRock Z68 Extreme3 Gen3
BIOS: P1.30
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by UZ7 View Post

Here is a template for my 4.5GHz OC, can you edit it to your current settings? Also are you using the latest BIOS? Template (Click to show)
]Advanced Turbo 50 - [Disabled]
Load Optimized CPU OC Settings - [Disabled]
CPU Ratio Setting - [Manual]
=Max Ratio - [45]
Internal PPL Overvoltage - [Enabled]
Intel Speed Step Technology - [Enabled]
Turbo Boost Power Limit - [Manual]
= Short Duration Power Limit (W) - [230]
= Long Duration Power Limit (W) - [230]
= Long Duration Maintained (Sec.) - [1]
Additional Turbo Voltage - [Auto]
Core Current Limit - [150]
Host Clock Override (BCLK) - [100.0MHz]
Spread Spectrum - [Disabled]
Power Saving Mode - [Disabled]
CPU Core Voltage - [Offset Mode]
= Offset Voltage - [+0.060V]
CPU Load-Line Calibration - [Level 3] (you can set this to 4/3/2/1 if its any better for you]
DRAM Voltage - [Auto] (or the voltage requirement of you RAM)
PCH Voltage - [Auto]
CPU PPL Voltage - [1.750V]
VTT Voltage - [Auto]
VCCSA Voltage - [Auto]
Active Processor Cores - [All]
Hardware Prefetcher - [Enabled]
Adjacent Cache Line Prefetch - [Enabled]
Enhanced Halt State (C1E) - [Enabled]
CPU C3 State Support - [Disabled]
CPU C6 State Support - [Disabled]
Package C State Support - [Disabled]
CPU Thermal Throttling - [Enabled]
Intel Virtualization Technology [Enabled]
No-Execute Memory Protection [Disabled]
ASRock Z68 Extreme3 Gen3
BIOS: P1.30

I have everything the same except the PLL Overvoltage being Enabled. Mine's Disabled, but I doubt that's the issue.

The weird thing is it used to on complete Defaults, but doesn't even do that now.
post #8 of 9
Thread Starter 
Excuse the bump, but the issue is still occurring. Thanks in advance!
post #9 of 9
Try reseating the CPU, take the CPU and RAM out, unplug everything and replug everything and reset the BIOS again. Not really sure whats causing the problem atm. :/
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Strange behavior in i5 2500k, help needed on 'downclocking' (even on Default settings)
Overclock.net › Forums › Intel › Intel CPUs › Strange behavior in i5 2500k, help needed on 'downclocking' (even on Default settings)