Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › HALP! GTX 480 Fan stopped spinning.
New Posts  All Forums:Forum Nav:

HALP! GTX 480 Fan stopped spinning. - Page 2

post #11 of 23
Thread Starter 
Any thoughts on this guy:

http://www.ebay.com/itm/Zalman-VF3000F-GTX580-570-480-Man-Refurbished-/250992501599?pt=LH_DefaultDomain_0&hash=item3a7051a35f#ht_2947wt_967
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #12 of 23
Hey pcguru000,

got exactly the same failure.

My GTX480's fan also suddenly stopped while playing several rounds of BF3.
Since then, if i put the card under heavy load (in idle other fans keep the card cool enough) the card immediately overheats.
Sure, because fan never spins, even if I set it manually to 100% via MSI Afterburner.
No respond at all.
The mystery is, I didn't change any driver/software/hardware at that time, I just played BF3 -as i mentioned above.
A restart doesn't fix the problem. The fan stays dead.
Even doesn't work at bootup, when there can't be any influence from a driver or a software except the mainboards and graphicscards bioses themself.

But nevertheless I replaced the graphics driver by a newer one und uninstalled MSI Afterburner - of course sucessless.

Conclusion: Fan must be hardwaredefective (insulation of winding, temperature detection, ec.)

I've sent it back to reseller. You should do the same.
But I wonder why we both had the same failure at the same time after almost 2 years of flawless usage.

Edit: One hour ago my suspicion was confirmed by the Technicans of Caseking.de. So they send the card back to manufacturer and I've got to wait. Hope Gainwards RMA-process is quite quick.

Greets from Germany
Frank
Edited by FrankTheGhost - 2/27/12 at 10:14am
post #13 of 23
Thread Starter 
Sorry to hear you had the same problem.

Yeah My guess is that bf3 PLUS age just was too much for the reference cooler setup... I just got done instaling a Zalman vf3000f - idling at 35C.

Going to play some BF3 and see what it does.


*Ironically* to hold me over I was using my gtx 280- hilariously enough it plays the game on *almost* all ultra settings- 1080p- whodathunk?
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #14 of 23
Thread Starter 
and nice, over an hour of bf3 on ultra and the gtx480 hasn't gone over 55C

Brilliant.
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #15 of 23
Could be a software conflict. My 470's fan used to stop spinning when I tried to use MSI A/B with HWmonitor at the same time.
The ARC
(16 items)
 
Mini DRAGON
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX 660s SuperClocked SLI ADATA Gaming Series 8GB DDR3 1600 
Hard DriveCoolingOSMonitor
Intel X25-V Raid 0/Samsung F3 1TB/Velociraptor ... Cooler Master V6 GT Windows 7 Home Premium x64 Dell U2913WM 
PowerCaseAudioOther
Corsair HX850 Fractal Design Arc Mini Tianyun Zero DAC/Amp '09 (OPA627) & ATH-AD700 Lamptron Fan Controller FC6 
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z87i Gaming AC MSI GTX 980 Gaming 4G Avexir Blitz 1.1 Series Gaming Dragon 8GB DDR3 ... 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB / Seagate SSHD 1TB  Deepcool Gamer Storm Captain 240 Windows 7 Professional x64 Dell U3415W 
PowerCaseAudioOther
SeaSonic M12II 620 Corsair 250D Sony MDR-1RBT Aerocool CoolTouch-E Black Edition 
  hide details  
Reply
The ARC
(16 items)
 
Mini DRAGON
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene EVGA GTX 660s SuperClocked SLI ADATA Gaming Series 8GB DDR3 1600 
Hard DriveCoolingOSMonitor
Intel X25-V Raid 0/Samsung F3 1TB/Velociraptor ... Cooler Master V6 GT Windows 7 Home Premium x64 Dell U2913WM 
PowerCaseAudioOther
Corsair HX850 Fractal Design Arc Mini Tianyun Zero DAC/Amp '09 (OPA627) & ATH-AD700 Lamptron Fan Controller FC6 
CPUMotherboardGraphicsRAM
Intel Core i5 4690K MSI Z87i Gaming AC MSI GTX 980 Gaming 4G Avexir Blitz 1.1 Series Gaming Dragon 8GB DDR3 ... 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB / Seagate SSHD 1TB  Deepcool Gamer Storm Captain 240 Windows 7 Professional x64 Dell U3415W 
PowerCaseAudioOther
SeaSonic M12II 620 Corsair 250D Sony MDR-1RBT Aerocool CoolTouch-E Black Edition 
  hide details  
Reply
post #16 of 23
Thread Starter 
I honestly think it was something software related... it happened right after I installed the 295 drivers... rolling back (tried the 285, 280, beta drivers) didn't help though...

Wondering if its possible (well probably is) that the 295 drivers sent some signal to the fan or fan logic (on the board) that fried something.... Especially since another user had a similar thing at the same time.

One thing to note- I was keeping my fan speed set to manual at 100% in the nvidia control panel- maybe related? I haven't ever had a problem running fans at 100% 24/7 before but who knows....
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #17 of 23
Quote:
Originally Posted by pcguru000 View Post

If the fan is shot does that mean I should look for some other fan or is it likely that the whole card is junk now... FYI everything seemed to be running very smooth on the desktop and in a browser...

the whole card is shot.... sell it to me(in the most convincing voice imaginable...)

j/'k

it is fine. you can try an aftermarket cooler or zip-tie a 120/80mm fan on the old fans intake port. i would try an aftermarket cooler though.
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #18 of 23
Thread Starter 
Quote:
Originally Posted by Tipless View Post

the whole card is shot.... sell it to me(in the most convincing voice imaginable...)
j/'k
it is fine. you can try an aftermarket cooler or zip-tie a 120/80mm fan on the old fans intake port. i would try an aftermarket cooler though.

You should catch up with your reading smile.gif look up like 3 posts from here..Zalman vf3000f FTW.
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
Not So Tiny Ivy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Asus P8Z77-M Pro EVGA Nvidia GTX Titan GsKIll 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Green LG Super Multi 24x DVD-RW/CD-RW Combo Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Auria 27" 1440p IPS Cooler Master Quickfire Rapid Rocketfish 900 
CaseMouseMouse PadAudio
Fractal Design Define R4 iOne Lynx S2 EVGA "Game Pad" Mobo + Crappy 25 Watt Coby 2.1 Speakers 
  hide details  
Reply
post #19 of 23
Time to strap an Antec Kuhler to it.
post #20 of 23
Quote:
Originally Posted by pcguru000 View Post

You should catch up with your reading smile.gif look up like 3 posts from here..Zalman vf3000f FTW.

its called offering a different point of view. (even though it was the same as yours...)


and also it is possible that the fans werent meant to be run at 100% all the time... ya think of that one? its kind of like OCing... they set it at safe settings from the factory for a reason and dont warranty it when you burn it up(although thats changing now...) fans are the same way... why would they set the fan at a speed that would lead to early failure? they set them to safe speeds and then the user uses afterburner or some other software to push the fan to 100%.

so i guess your right software did cause them to brake but it was the user who programmed it to 100% that caused it.


sorry for being trite, just found out the new motor i paid $4500 to have installed is leaking oil and the cmpany that sold it to me will only pay for half the labor to fix the new motor. so i payed for a new motor leaking oil....
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › HALP! GTX 480 Fan stopped spinning.