Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help Connecting Laptop to Router
New Posts  All Forums:Forum Nav:

Help Connecting Laptop to Router

post #1 of 17
Thread Starter 
Hi I have a TL-WR1043ND and I'm trying to connect my old XP laptop. The laptop can find the router but when I try to connect to it, it already has a key written. Even if I write the actual password, it says, "connecting" then just goes back to the list of networks.

Edit: Is there any more info you guys need?
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
post #2 of 17
so i take it it doesnt show that it is connected when it goes back to the list of networks?
does it display "acquiring network address" as well?

so when you highlight your routers SSID and click connect a dialogue opens with a key already in the box, and when you overwrite it and click connect it just hangs?
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by stubass View Post

so i take it it doesnt show that it is connected when it goes back to the list of networks?
does it display "acquiring network address" as well?
so when you highlight your routers SSID and click connect a dialogue opens with a key already in the box, and when you overwrite it and click connect it just hangs?

1. Yes
2. No, it just opens the window saying connecting to router
3. It goes to the waiting for network window...but when that finishes I'm back at square one.
Edited by Eugenester - 2/22/12 at 9:58pm
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
post #4 of 17
Quote:
Originally Posted by Eugenester View Post

1. Yes
2. No, it just opens the window saying connecting to router
3. It goes to the waiting for network window...but when that finishes I'm back at square one.

sorry im abit confused lol
so the end result is no network connection with your laptop?
and the end result is trying to look for avaliable networks?

maybe disable/enable your laptops wireless adapter and update the its driver..
worst case is reset the router..

if none of that works, spend upto $20 on a USB wireless adapter which wouldnt be a waste as on my old xp laptop it give me a nice strong signal and speed all over the house in comparison the wireless adapther built in to my laptop (Its a 5 year old laptop).
the adabpter i bought is the D-link DWA140 RangeBooster smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by stubass View Post

sorry im abit confused lol
so the end result is no network connection with your laptop?
and the end result is trying to look for avaliable networks?
maybe disable/enable your laptops wireless adapter and update the its driver..
worst case is reset the router..
if none of that works, spend upto $20 on a USB wireless adapter which wouldnt be a waste as on my old xp laptop it give me a nice strong signal and speed all over the house in comparison the wireless adapther built in to my laptop (Its a 5 year old laptop).
the adabpter i bought is the D-link DWA140 RangeBooster smile.gif

1. Yes
2. Yes, it keeps on putting the router as an automatic connection

I'll wire it it and try to see if there's any driver updates.
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by Eugenester View Post

1. Yes
2. Yes, it keeps on putting the router as an automatic connection
I'll wire it it and try to see if there's any driver updates.

i was just think, maybe if you got "view wireless networks" and on the left it should say "change the order of preferred networks" click on it and remove any networks in the list.. then go back to "view wireless networks" and you may have to refresh the list and highlight your SSID and connect and enter the password.. thumb.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #7 of 17
I had this problem when I mistakenly installed my NIC's 32 bit driver on my 64 bit OS. It would see the network, but wouldn't accept my password. Figured out my mistake, installed the 64 bit driver, and it connected normally.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by stubass View Post

i was just think, maybe if you got "view wireless networks" and on the left it should say "change the order of preferred networks" click on it and remove any networks in the list.. then go back to "view wireless networks" and you may have to refresh the list and highlight your SSID and connect and enter the password.. thumb.gif

Whenever I do that, it accepts the password, then goes back to the list of available networks with my router being listed as automatic (with a little gold star on the right) again. And then when I click the properties of my router, it shows the filled out security key again.
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
The Dude Abides
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.38 Ghz 1.360 vCore ASUS M3N72-D nForce 750a GTX 460 HAWK 930/1860/2200 @ 1.087v (+ 30 AUXv) Kingston DDR2 8500 4GB (2x 2GB) 5-5-5-18-2T 
Hard DriveOptical DriveOSMonitor
2x Barracuda 7200.12 1TB RAID 0 ASUS DRW-B1ST Windows 7 Ultimate 64 Bit LG W2040T 1600 x 900 
KeyboardPowerCaseMouse
Logitech K120 Corsair AX750 Corsair Obsidian 700D + 800D Side Panel Microsoft Optical/MX518 
Mouse Pad
Staples Brand $4.99 
  hide details  
Reply
post #9 of 17
Try a router reset 1st. Easiest thing to try and it may fix the problem.
post #10 of 17
I think it has to do with a security type you are using on your router. I had an older laptop not being able to connect through wifi using WPA/WPA2

One way to test it is access the router and take out the Wifi security password and see if it will connect.
Edited by mksteez - 2/23/12 at 8:49pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help Connecting Laptop to Router