Overclock.net › Forums › Intel › Intel Motherboards › g41m-es2h beeps on startup!
New Posts  All Forums:Forum Nav:

g41m-es2h beeps on startup!

post #1 of 5
Thread Starter 
Hey guys,
recently moved my htpc upstairs to my daughters room.. noticed that the tower was giving me some beep codes...

can u guys give me some insight on this issue..

the first beep is continuous, the 2nd beep is 6 times..

before moving the tower upstairs it worked fine.. tried plugging it back downstairs to the surge protect. and still same kind of issue.. anyone fell in this same of issue?

thx

LSVTEC
post #2 of 5
just try the standard things, remove ram and put it back in, unplug sata cables, take processor out and reseat if all else fails.

If not just look up beep codes on Google.
    
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #3 of 5
you can probably look on the manual for what the beep code means,
but normally is related to memory or the vga...
try to reconnect them, or a clear cmos to see if it works...
Current PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 3GHz OEM Pegatron h61 HD 5850 @ 925MHz 8GB 
Hard DriveCoolingOSMonitor
Samsung 1tb C2D e6300 Intel HSF Win10 HP 19" 
KeyboardMouseAudio
generic AT with PS/2 adapter wheel mouse optical 1.1 alc 662 
  hide details  
Reply
Current PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 3GHz OEM Pegatron h61 HD 5850 @ 925MHz 8GB 
Hard DriveCoolingOSMonitor
Samsung 1tb C2D e6300 Intel HSF Win10 HP 19" 
KeyboardMouseAudio
generic AT with PS/2 adapter wheel mouse optical 1.1 alc 662 
  hide details  
Reply
post #4 of 5
Thread Starter 
thx i will do that tomorrow morning and update the results..
post #5 of 5
Thread Starter 
alright got it to work!!! woo hooo.. ok so i think one of the rams went awal on me.. i tried everything.. then booted one ram at a time... and it works now.. time for new ram...


ty a lot ocn and users!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › g41m-es2h beeps on startup!