Overclock.net › Forums › Intel › Intel CPUs › (Updated -Part II)= = Offset Mode Overclocking Starter Guide and Thread= =
New Posts  All Forums:Forum Nav:

(Updated -Part II)= = Offset Mode Overclocking Starter Guide and Thread= = - Page 13

post #121 of 369
Phazer11,

Thanks for the picture. I think your voltage should be working. Are you still running PLL at 1.49? Put this back up to 1.8 and see if your crashing stops.
1.49 seems really low. I believe this affects something to do with memory and the CPU stability.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #122 of 369

I suppose it could be affecting things but it allows me to go stable on manual.

For those of you who didn't see it.

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #123 of 369
Quote:
Originally Posted by VonDutch View Post

thats why i said in the other post,
"doesnt downclock if its set to 100%, maybe not for everyone"

but alot of times when Forceman or me run into this question,
thats the solution for it smile.gif

That's interesting. VonDutch and Forceman, here's a proof of what I'm trying to explain:

post #124 of 369
Quote:
Originally Posted by VonDutch View Post

thats why i said in the other post,
"doesnt downclock if its set to 100%, maybe not for everyone"

but alot of times when Forceman or me run into this question,
thats the solution for it smile.gif

Quote:
Originally Posted by kevindd992002 View Post

That's interesting. VonDutch and Forceman, here's a proof of what I'm trying to explain:


yes, you proved my point exactly ..thanks biggrin.gif
some peeps run into it, others dont ..no problem smile.gif
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #125 of 369
Quote:
Originally Posted by VonDutch View Post


yes, you proved my point exactly ..thanks biggrin.gif
some peeps run into it, others dont ..no problem smile.gif

Lol yeah. And IIRC, this was a common problem back in the SB days and most people in the Sandy Stable and other threads recommended the same, that is to set it to High Performance but enable C1E and Speedstep.
post #126 of 369
Quote:
Originally Posted by kevindd992002 View Post

Lol yeah. And IIRC, this was a common problem back in the SB days and most people in the Sandy Stable and other threads recommended the same, that is to set it to High Performance but enable C1E and Speedstep.

i have them enabled, but as you could see in my screenies, it doesnt work,
its no biggie tho, its just a software error if you ask me, prolly be better/adjusted with a new edition,
i did notice you using antoher ed. then me, a older one, maybe that one doesnt have the bug?
i dont really like cpu-z, only use it to look at my vcore, i use realtemp for temp monitoring etc,
and nowadays, i trust it with VID also..instead of coretemp
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #127 of 369

Changing the CPU PLL doesn't seem to have any affect on whether it will boot or not. I will set it back to 1.49625. Also tried upping the LLC to Ultra from High no dice.


Edited by phazer11 - 2/14/13 at 10:16am
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #128 of 369
Quote:
Originally Posted by VonDutch View Post

i have them enabled, but as you could see in my screenies, it doesnt work,
its no biggie tho, its just a software error if you ask me, prolly be better/adjusted with a new edition,
i did notice you using antoher ed. then me, a older one, maybe that one doesnt have the bug?
i dont really like cpu-z, only use it to look at my vcore, i use realtemp for temp monitoring etc,
and nowadays, i trust it with VID also..instead of coretemp

Oh ok, that might be it, yes.
post #129 of 369
Quote:
Originally Posted by VonDutch View Post

i have them enabled, but as you could see in my screenies, it doesnt work,
its no biggie tho, its just a software error if you ask me, prolly be better/adjusted with a new edition,
i did notice you using antoher ed. then me, a older one, maybe that one doesnt have the bug?
i dont really like cpu-z, only use it to look at my vcore, i use realtemp for temp monitoring etc,
and nowadays, i trust it with VID also..instead of coretemp

Be kind of nice to get to the bottom of it and find out what is really happening. I just noticed that the VID in both CoreTemp and RealTemp (in my screenshots) is the full speed VID when in High Performance (and the idle VID in Balanced) so it's not just the freq showing differently. We have the same and different motherboards, so it's not just a motherboard issue. I think I'll look at it with ThrottleStop tonight and see what the C-states are doing in the different modes. Even though RealTemp shows the chip downclocking in High Performance, it doesn't go all the way to 1600 (on mine anyway) so something is changing. I should have checked my wall power draw when I was messing with it last night.
post #130 of 369
Quote:
Originally Posted by phazer11 View Post

Changing the CPU PLL doesn't seem to have any affect on whether it will boot or not. I will set it back to 1.49625. Also tried upping the LLC to Ultra from High no dice.


i would keep cpu pll in the recommended range anyways ..



sometimes lowering it a bit, can help with temps, or even stabalize a oc in some cases,
but dont expect miracles tho ..lol

trying to find the lowest setting possible till it crashes that way, is no good if you ask me,
of no real use ..
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › (Updated -Part II)= = Offset Mode Overclocking Starter Guide and Thread= =