Overclock.net › Forums › Graphics Cards › AMD/ATI › crossfire problem
New Posts  All Forums:Forum Nav:

crossfire problem

post #1 of 25
Thread Starter 
i got sapphire reference 6950 2gb and msi R6950 twin frozzer 2 gb i wanna crossfire them. but i install the cards, and crossfire bridge and latest driver but still there is no enable crossfire button on the ati ccc.
i even format the system.on ati ccc at hardware menu it shows one of the card and shows the other disabled graphic card




Motherboard: gigabyte 990fxa-ud5
CPU : amd phenom II x4 955 3.2 ghz 8mb cache there is no overclock
RAM : corsair ddr3 2 gb x 4 1600 mhz ram
Video Card : sapphire (reference)HD 6950 2gb + msi R6950 twin frozzer 2 gb
PSU : XILENCE XP1000 1000W 135MM FAN ACTIVE PFS 80+ BRONZE
Monitor : Asus MS238
Hard drives: Seagate baracuda 32mb 1tb
Optical Drives: LG dvd rw
Additional PCI cards: creative sb0570 audigy value
Number of fans present: 9

Operating System : windows 7 ultimate 64 bit
Video Card Drivers in Use ( and tried ):ati ccc 12.1 , ati ccc 11.12 , ati ccc 11.7
Motherboard Drivers Used:

All major components check 100% after thorough testing ( eg. Memory & Memtest86 ): system stress test with everst: no problem
System clean of viruses / spyware etc: none
Other things tried: formated system, individually tested grafic cards, motherboard bios updated, used 3 cf bridges with several combinations
post #2 of 25

1. Remove the sound card from PCI slot.

2. Put the 6950s in PCIe x16_1 and PCIex16_2.

3. Reset CMOS, load BIOS Optimized Defaults.

4. Uninstall then reinstall Catalyst Official 12.1

5. Make sure the second card get the power from PSU. Plug in 2x PCIe 6-Pin. 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 25
Thread Starter 
thx for your attenion i did all you said but its still the same
post #4 of 25

Post screenshot of both GPU using GPU-Z and the error code in Device Manager.

 

Make sure you plug in 2x 6-Pin PCIe power cable to the second card.

 

Test the second card by itself in PCIex16_2 if it works.

 

Clean the drivers with Atiman Uninstaller v.6.3.1

 

Reinstall Catalyst Offificial 12.1.

 

Post picture of your setup to know what you are working with.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 25
Thread Starter 
can we do it with teamwiever ( as a suggestion )
post #6 of 25

That will not help as I think this is more hardware issues rather than software. Post pictures of the above to understand what is going on. You will get more help from users if they know and understand your problems.

 

 

 

There's no error message in Device Manager.

 

In CCC one of the adapter is disabled. Need to find out hence why need to see screenshot of the said 6950 using GPU-Z showing PCIe x1, x4 or x8 or x16.

 

Put the 6950s in PCIe slot 1 and 2 below.

 

Capture.JPG


Edited by Ken1649 - 2/23/12 at 6:30am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 25
Thread Starter 
gpuz.gif 18k .gif file gpuz for sapphire
gpuz 2.gif 18k .gif file gpuz for msi
Adsız.gif 122k .gif file device manager
Adsız2.gif 405k .gif file ati ccc hardware screnn
Edited by medjai07 - 2/23/12 at 6:16am
post #8 of 25
Quote:
Originally Posted by medjai07 View Post

i got sapphire reference 6950 2gb and msi R6950 twin frozzer 2 gb i wanna crossfire them. but i install the cards, and crossfire bridge and latest driver but still there is no enable crossfire button on the ati ccc.
i even format the system.on ati ccc at hardware menu it shows one of the card and shows the other disabled graphic card

Just to make sure, you are looking under the correct area to Enable crossfire right? Under Gaming/Performance
401


If you don't see this or have the option to enable crossfire, first thing I would try is uninstall ccc and run ccleaner [optional], then re-install ccc
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
post #9 of 25
Thread Starter 
you are right mate but as you see there is no options like that 338
post #10 of 25
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post

That will not help as I think this is more hardware issues rather than software. Post pictures of the above to understand what is going on. You will get more help from users if they know and understand your problems.



There's no error message in Device Manager.

In CCC one of the adapter is disabled. Need to find out hence why need to see screenshot of the said 6950 using GPU-Z showing PCIe x1, x4 or x8 or x16.

Put the 6950s in PCIe slot 1 and 2 below.
600x249px-LL-4e15c61d_Capture.jpeg

i did it ken they are working shoulder to shoulder ( i mean it ) sapphire at pci 16_1 , msi at pci 16_2
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › crossfire problem