Overclock.net › Forums › Graphics Cards › AMD/ATI › crossfire problem
New Posts  All Forums:Forum Nav:

crossfire problem - Page 3

post #21 of 25
Thread Starter 
can you explain a little bit more.all power cords are connected.i have two 4+2 pin pci adaptors. and psu feeds them from 8 pins


110 this is my psu


red ones are feeds the connectors
Edited by medjai07 - 2/23/12 at 3:42pm
post #22 of 25
your card takes 2 6pin power connectors right? My PSU only has 2 6pin plug so I used molex-to-6pin adaptors for my second card.... one of those came undone in the mess of wires at the botton of my case and I didnt realize it
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #23 of 25
Thread Starter 
allright i got it thanks for your effort but there is a thing which is invidually both cards working fine
for instance : im playing rage with my sapphire card coz its connected to monitor.then i quit and then connecting hdmi cable to my msi card after that i can play rage with my msi card. what a s**it is that pfffffffffff
post #24 of 25

CHECK THIS post #11

 

Try different Crossfire bridge too.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #25 of 25
Thread Starter 
dude ypu are right but i have four 6 pin and all of them from psu i dont use 4 pin to 6 pin adaptor. i will send msi to dealer today and i bought it 7 days ago i wlii return it back. i will change it with ASUS HD6950 DIRECTCU II GDDR5 2GB.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › crossfire problem