Overclock.net › Forums › AMD › AMD Motherboards › GIGABYTE GA-990FXA-UD7(rev 1.x) NOT POSTING!..
New Posts  All Forums:Forum Nav:

GIGABYTE GA-990FXA-UD7(rev 1.x) NOT POSTING!..

post #1 of 2
Thread Starter 
my GA-990FXA-UD7 IS NOT POSTING at all!..

im not ah NOOB when it comes 2 PC's nor im i an expert,
i mounted everything in my case an proceeded 2 power up an ran
into the LED post display code 'F2', i connected the bare minimum needed to start up to enter the bios.

i removed the MB thinking that it was shorting in d case..that was 2 days ago..its been out since then an i have tried everything.

i tried different memory in diff slots in diff amounts an i have tried 3 diff processors(AMD Sempron 145, another FX-8150 an a Athlon II X3 450)
the only time i wud get any other codes was whn i installed the sempron which i got the code 'F5' and i tried 2 diff vid cards.

other codes wud just flash by but 'F2' and 'F5' r d most prominent one's

MB: GIGABYTE GA-990FXA-UD7 (rev 1.x)....BIOS ver. F2 (first release)
CPU: AMD FX-8150
MEM: CORSAIR XMS 3 (4x4GB 2000MHz)
VID: XFX 9600GT
PSU: XFX-850W-BES black edition
DRIVE: Hitachi 500GB HDD (OS)

Any suggestions as what to do??????????????
post #2 of 2
you need to upgrade the BIOS. F2 is not compatible with the CPU.
The first version that worked was F4 was the first version to work with the 8150.
Not sure about the issue with the other CPUs, but I would try upgrading the BIOS to the newest version and attempting the 8150 again.
F7 was released on 2011/12/02
I wouldn't try F8 unless Gigabyte support tells you it will fix your problem because it is still in beta.
Edited by eyecu - 3/17/12 at 12:01pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › GIGABYTE GA-990FXA-UD7(rev 1.x) NOT POSTING!..