Overclock.net › Forums › Intel › Intel Motherboards › Is this a motherboard problem? Should I RMA for a replacement? ASrock E3 G3
New Posts  All Forums:Forum Nav:

Is this a motherboard problem? Should I RMA for a replacement? ASrock E3 G3

post #1 of 5
Thread Starter 
I just had a major problem and I'm not sure what caused it. My systems has been running great almost no problems. I had got a few BSOD 109's and i thought it was voltage but the problem was fixed after reseating the ram.

So basically I was working in word then went downstairs to eat. I came up to my computer and the resolution was very low not at 1680x1050. I had a Bcc error code 24 in windows that was displayed in a message. I restarted the system and then i couldn't get the board to fully boot into windows. I cleared CMOS, took my ram out and just put one stick in DIMM slot 3 (previously in dual channel 2&4), pulled my network card out, and unplugged my mouse. Just tried different things to try and get it to windows.

The first time i cleared CMOS i got an Error code 98 on the board but it only did this once. Then after this it would POST single beep and then go to a black screen where i either had to Repair windows or Run windows normally. I tried once or twice to run windows normally and but during the black windows screen (windows 7) before the "welcome to windows screen" that's blue it will BSOD. I wasn't able to read the BSOD because i would immediately restart and the BSOD would only show for a second. One time it got to the Welcome to windows screen but it was hanging and wouldnt go any further.

Finally i ran the windows repair selection and it fixed what ever the problem was and booted into windows and is now running fine. I can restart and boot now w/ out problems.

I think once i also had my nvidia driver crash while surfing the web. Im not exactly what would cause these issues since my last build ran flawless w/ my gigabyte P35-DS3L. It never had anything like this happen but it was on XP 32bit

I also heard about idle issues w/ C3 & C6 enabled so i disabled both of these now along w/ spread spectrum. Speedstep and CE1 is still enabled.

Does anyone know what would of caused this at idle? Is it a hardware problem or windows issue?

I basically trying to figure out what could of caused this and if need to be ill RMA while i still have time. Also cpu is running on auto and hasn't been overclocked yet so most CPU settings are on bios default.

Thank you
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
post #2 of 5
Sounds like a drivers issue in windows. Dont think theres an issue with your board.
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
post #3 of 5
Thread Starter 
I have been shutting it down then starting it again and its been starting up fine. But out of the couple time ive started it up in the last few minutes, it did BSOD once again right at the black windows start up screen.

Is windows 7 still buggy or buggy with custom systems? What driver issues could i be having to cause windows not to boot?
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
post #4 of 5
the resolution issue sounds like a nvidia driver issue
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
post #5 of 5
Thread Starter 
well check this out. Can this help point out the issue?

222pwk.jpg
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is this a motherboard problem? Should I RMA for a replacement? ASrock E3 G3