Overclock.net › Forums › AMD › AMD Motherboards › Motherboard refuses to work in dual channel.
New Posts  All Forums:Forum Nav:

Motherboard refuses to work in dual channel.

post #1 of 18
Thread Starter 
Hi there, I've been trying to fix this for 2 weeks now. My motherboard refuses to work in dual channel mode so I'm forced to have only 4GB of RAM.

I don't understand these settings, but can any of you spot why it isn't working?

450

450

It would be much appreciated if anyone could help smile.gif
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #2 of 18
Quote:
Originally Posted by JY View Post

Hi there, I've been trying to fix this for 2 weeks now. My motherboard refuses to work in dual channel mode so I'm forced to have only 4GB of RAM.
I don't understand these settings, but can any of you spot why it isn't working?
450
450
It would be much appreciated if anyone could help smile.gif

534
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
post #3 of 18
Thread Starter 
I just realised I didn't scale those photo's so they're 4000x3000.

Might not be a good idea to click on them!
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #4 of 18
Are you sure you're placing them in the correct slots? Some motherboards require each dimm in matching color slots, but some require alternate color slots. My point is don't rely on the color coding as manufacturers aren't following a set structure.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #5 of 18
Thread Starter 
Quote:
Originally Posted by sccr64472 View Post

Are you sure you're placing them in the correct slots? Some motherboards require each dimm in matching color slots, but some require alternate color slots. My point is don't rely on the color coding as manufacturers aren't following a set structure.

Yes, I know all that stuff. It won't work with all 4 slots filled.
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #6 of 18
Check one of your DIMMs and make sure it isn't dead. Increase the CPU-NB voltage.
post #7 of 18
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post

Check one of your DIMMs and make sure it isn't dead. Increase the CPU-NB voltage.

Tried that. I increased the NB to 1.2v.

It's an issue with the default settings, I think, because it sets the timings way too low. So it's probably setting the ones pictured wrong too frown.gif
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #8 of 18
Quote:
Originally Posted by JY View Post

Tried that. I increased the NB to 1.2v.
It's an issue with the default settings, I think, because it sets the timings way too low. So it's probably setting the ones pictured wrong too frown.gif

cpu/nb not nb.

you really need 1.75v on your ram?
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #9 of 18
maybe you have a bad RAM. check if your ram pins in your motherboard aren't broken, that happened to me once, the RAM pins in the motherboard were bent a little bit so i had to fix them to get my board to work again.
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
post #10 of 18
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

cpu/nb not nb.
you really need 1.75v on your ram?

I meant CPU/NB tongue.gif And no, I don't, ignore my sig, I don't update it very often tongue.gif
Quote:
Originally Posted by Fantasy View Post

maybe you have a bad RAM. check if your ram pins in your motherboard aren't broken, that happened to me once, the RAM pins in the motherboard were bent a little bit so i had to fix them to get my board to work again.

Yeah, all the pins look fine.
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard refuses to work in dual channel.