Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Suse 10.1 and the 7900gs.
New Posts  All Forums:Forum Nav:

Suse 10.1 and the 7900gs.

post #1 of 14
Thread Starter 
17 diffrent installs of suse 10.1 this week alone, and im rather close to quitting. It seems no matter what i do, suse 10.1 will not support my vid card's at all. It gets to the hardware config on the last part of the install, then claims there is no proposal for the video card section. Then when i boot, i do not get any run level 5. done about 6 diffrent routes(like getting all updates during install, to just trying a select few) to try and solve this cant get it to work. I interrupted one of the install just before this point and got it to work,but after i updated i went to install my drivers and i lost my logon screen, had no 3d and couldnt change any resolutions or close,minus, or move any open windows. Right now i just installed and let it go completely by itself and i got yet again to the point where it starts run level 5, apparently no x sever is running, or somthing along those lines.I was able to get the newest drivers installed but like i said i lost a large amount of very useful stuff. I tried to use sax2 from command line, but 8 hours later had no luck. I hope this is clear enough to understand.
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
post #2 of 14
currupted disk maybe. Hmm it should at least boot to init 5 without proper graphics drivers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #3 of 14
Odd, Runlevel 5 will start even with out X. You'll just get a black screen with a beep. Ctrl+Alt+Backspace with kill it if that were to happen. As soon as it got to runlevel 5, I go to the terminal (Ctrl+Atl+F1) and switch to runlevel 3 and run YaST and see if anything from x.org is missing. I have class in a few minutes, but I'll think about it and post back the rest later to night, sorry. Where did you get the image from? The OpenSuSE site? Sounds like it could be a bad image/burn.
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
post #4 of 14
Thread Starter 
Hmm i thought a bad image as well, BUT the x64 version did the same thing; when it came to the hardware configuration during install the video card section gets a "no proposal". during loading you see all the txt on the screen, but when it says "init: runlevel 5" it says runlevel 5 has been reached, and then proceeds to prompt me with a log on via the txt mode.
EDIT: i think the error code is 0x0292 nvidia corp upsupported.
Im using Knoppix for everthing right now as is.
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
post #5 of 14
Just try ubuntu to see if it works.. Ubuntu has GREAT hardware support- Works with my 7900GT..
post #6 of 14
lol dont try ubuntu. try installing the proper Sax2 Nvidia Drivers from yast2 in text mode. It might take a bit of looking to find it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #7 of 14
Thread Starter 
i did go into yast2 text mode and i did update the xgl hardware list, and sax2, but i didnt find anything about nvidia support.
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
post #8 of 14
Thread Starter 
So, this is a bump and an update. I started playing around yast txt mode, and did a full online update, including all xgl updates, sax2 updates, kernal updates, gcc, and gdm/kdm updates. Well now when runlevel 5 initiates, i no longer get a fail and go back to txt mode, i get a black screen. so i got a hunch, and removed my sli bridge and booted back up, then started switching dvi ports will, voila! i get a very blue tinted screen on my bottom of the two cards. I guess now ill try and get drivers for these damn cards and see what happens. I read somewhere that after my driver installs, i should uninstall and reinstall xgl and sax2 i think. is this true.
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
post #9 of 14
Thread Starter 
Last bump for this thread and a final update on this adventure. Well since i was able to get a gui i think i found out the reasoning to it. On the A8N-Sli Deluxe you if you want Sli you have to flip a chip between the two pci express lanes, well if you don't have sli then only one card functions correctly(or atleast only one will in my case) so when i switch my monitor cable between the two cards, the top one no longer renders( im assuming here) but still comes up as display 2. the bottom card is now display one and does render an 800x600 square as display one. After i did all of the updates and got everything turned on through yast2 txt mode, i did get 3d rendering and was able to get Xgl and Compiz to funtion perfectly, but i still have a sli problem which will start me next thread.
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
Deep Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 940 BE MSI DKA790GX Platinum Sapphire HD4890 OC Corsair C5D8500 2x1Gig Kit 
Hard DriveOptical DriveOSMonitor
WD Cavair Black 500 LG DVD+ RW Windows 7 Ultimate Samsung 2494hs 24 Wide 
KeyboardPowerCaseMouse
Razer Tarantula Enermax Liberty 620W DD Torture Rack Razer Lachesis 
Mouse Pad
Razer Pro Solutions 
  hide details  
Reply
post #10 of 14
in teh nvidia linux drivers you should be able to turn sli on i think
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Suse 10.1 and the 7900gs.