Overclock.net › Forums › AMD › AMD - General › A8R32-MVP Deluxe not overclocking my fx-57
New Posts  All Forums:Forum Nav:

A8R32-MVP Deluxe not overclocking my fx-57

post #1 of 7
Thread Starter 
I can overclock it in my BIOS but when I restart my computer, the hard drive spins up at 3 second intervals. Sort of like a pulse. If it does load the BIOS, usually on the third try, the message "overclock failed press f1 to enter setup" and "press f2 to load setup defaults."
This is what I have:

RAIDMAX 450W PSU
A8R32MVP Deluxe w/ 3200 crossfire
fx-57
2x1GB Geil DDR 3200
WD Raptor 150GB 10000rpm
ATI X1600 Pro 512mb
Onboard Realtek Sound
2 DVD Drives
1 Floppy Drive

Is it my PSU? or has someone else had the same problem with this mb/BIOS.
By the way, the BIOS is American Megatrends.
post #2 of 7
I'm not sure if it is your PSU, but I would recommend upgrading that. Raidmax isn't a very reliable brand IMO unless you want a cheap, tacky, pre-modded PC case. I myself am planning to purchase the SeaSonic M12 600W. SeaSonic is currently making 500-600-700 watt versions of this psu, but there are many other options.

Like I said though, I'm not sure if this is a psu problem or not. Maybe you've overclocked too far, which then would be a psu problem I believe. I'll wait and see what the seasoned members here have to say about your problem. A new psu would definately not be a bad idea though.
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
post #3 of 7
well if it says overclock failed, thats exactly whats happened

what settings did you change ?

whats your vcore setting ?
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
post #4 of 7
Thread Starter 
I did only minimal overclocking but, this is the big thing, I have even had problems trying to use the A.I. NOS system built into the motherboard which is supposed to overclock it only when needed and within limits. It will work for a little bit and then I will get the same message again.

Is there someone with this motherboard that can relate or has solved the problem?
post #5 of 7
I had the same problem overclocking mine. Reduced the HTT to 800Mhz and give that a try. Found if the HTT is set to high the m/b can't handle it and won't work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 4400+ A8R32-MVP DELUXE x1900xtx 2gb Corsair PC4000 
Hard DriveOSMonitorPower
2x 200gb Segate SATA II WIN XP HOME SAMSUNG 940B SILVERSTONE 650W ZEUS 
Case
ANTEC P180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 4400+ A8R32-MVP DELUXE x1900xtx 2gb Corsair PC4000 
Hard DriveOSMonitorPower
2x 200gb Segate SATA II WIN XP HOME SAMSUNG 940B SILVERSTONE 650W ZEUS 
Case
ANTEC P180 
  hide details  
Reply
post #6 of 7
Get some new Modded BIOS...
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by frozenfire2242
I did only minimal overclocking but, this is the big thing, I have even had problems trying to use the A.I. NOS system built into the motherboard which is supposed to overclock it only when needed and within limits. It will work for a little bit and then I will get the same message again.

Is there someone with this motherboard that can relate or has solved the problem?
I'm assuming you did set the HTT to 4x?
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › A8R32-MVP Deluxe not overclocking my fx-57