Overclock.net › Forums › Intel › Intel - General › Well, I've never seen this before. Can anyone help?
New Posts  All Forums:Forum Nav:

Well, I've never seen this before. Can anyone help?

post #1 of 12
Thread Starter 
Hey guys,
I turned off my PC tonight, and when I turned it back on, my monitor looked like this:
466da1ed-684f-54b0.jpg

I assume it's a GPU problem, as my BIOS worked just fine. Am I missing something?
Thanks
-Dan

Sent from my Epic 4G Touch using Tapatalk.
Edited by bosoxdanc - 2/24/12 at 9:16pm
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #2 of 12
I had that once. Was from my North Bridge overheating, but that was on a 1090T system.
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by -Apocalypse- View Post

I had that once. Was from my North Bridge overheating, but that was on a 1090T system.


Hmm, I've tried swapping out the GPU, and that hasn't made a difference. I am lost... Does anyone else have an idea?

Sent from my Epic 4G Touch using Tapatalk.
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #4 of 12
I've been getting this recently too. The last week I've had it a dozen times.
Bugged the hell out of me, spent about an hour switching between integrated graphics and my 580 but couldn't get any picture or anything other than your pic.

Out of curiosity do you have GUI boot on?

I found a "fix" though.
Leave it.
Last time I got it I left it for 5 minutes and Windows loaded.
I don't know what's causing it, we both seem to have pretty different rigs.
post #5 of 12
Thread Starter 
Quote:
Originally Posted by stonetrap View Post

I've been getting this recently too. The last week I've had it a dozen times.
Bugged the hell out of me, spent about an hour switching between integrated graphics and my 580 but couldn't get any picture or anything other than your pic.

Out of curiosity do you have GUI boot on?

I found a "fix" though.
Leave it.
Last time I got it I left it for 5 minutes and Windows loaded.
I don't know what's causing it, we both seem to have pretty different rigs.

I have no GUI boot on, which causes it to skip the Windows logo, if that's what you mean. Reseating the CPU as we speak just to make sure. I'll leave it on for five minutes and let you know how it goes.

Sent from my Epic 4G Touch using Tapatalk.
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #6 of 12
I had GUI boot off too. Sorry I didn't word that clearer. I've turned that off now and rebooted a few times. I haven't had it since but it hasn't been long enough for me to say it's gone.
Let me know how it goes.
post #7 of 12
Thread Starter 
Quote:
Originally Posted by stonetrap View Post

I had GUI boot off too. Sorry I didn't word that clearer. I've turned that off now and rebooted a few times. I haven't had it since but it hasn't been long enough for me to say it's gone.
Let me know how it goes.

Will do as soon as I get this done. Working on some cable management atm. Do you remember where I turn it off? I forget haha.
Thanks.


Sent from my Epic 4G Touch using Tapatalk.
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #8 of 12
msconfig.exe
"Boot" tab - Untick "No GUI boot"
post #9 of 12
Thread Starter 
Quote:
Originally Posted by stonetrap View Post

msconfig.exe
"Boot" tab - Untick "No GUI boot"

Well I can't even get to Windows through normal boot, so, would you be saying I should try safe mode?

Sent from my Epic 4G Touch using Tapatalk.
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
Waldo's Apartment
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600K ASRock P67 EXTREME4 Sapphire 5870 1GB G.Skill 2 x 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
1 TB WD Caviar Black (OS, games) 1 TB Seagate Barracuda (media) 1 TB WD Caviar Black (extra storage) Sony NEC Optiarc 20X DVD±R Burner Black SAT 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212 Plus W7 Ultimate 64-bit 2x Acer 22" Filco Majestouch 2 
PowerCaseMouseMouse Pad
XFX Black Edition 750W COOLER MASTER HAF 922 Logitech G400 QcK+ Medium Size 
AudioAudio
Astro A40 Sound System ATH-AD700 
  hide details  
Reply
post #10 of 12
It's for when Windows does load.
I couldn't test safe mode as my ram is a little dodgy and won't cold boot so I was stuck with Windows Recovery options. It's worth a go.
Did you have luck waiting with the artifacts on the screen?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Well, I've never seen this before. Can anyone help?