Overclock.net › Forums › Intel › Intel CPUs › Stock Temp WAY too high?!
New Posts  All Forums:Forum Nav:

Stock Temp WAY too high?!

post #1 of 9
Thread Starter 
I went to go start OCing my 2500k

i noticed it was really hot.

went to stock V and clock and its still blazing

re applied thermal paste and still hot

its idling at about 40c

prime about 75 STOCK

what could be wrong?
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #2 of 9
Check the mounting between your cpu and your cooler, insure a good spread of Thermal paste.
Could be a really hot CPU, and nothing to do about it. Or maybe your cooler is faulty and the problem lies there.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Hagelund View Post

Check the mounting between your cpu and your cooler, insure a good spread of Thermal paste.
Could be a really hot CPU, and nothing to do about it. Or maybe your cooler is faulty and the problem lies there.
as mentioned I reapplied the paste and. Cleaned the rad. I just rebuilt my comp again but a same stuff and I was getting 19c before on stock and ocd to 4.6 at 75c so try again
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #4 of 9
Then I don't know..
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by earwig1990 View Post

as mentioned I reapplied the paste and. Cleaned the rad. I just rebuilt my comp again but a same stuff and I was getting 19c before on stock and ocd to 4.6 at 75c so try again

Check the fan's on the rad if you have push/pull you might have push/push I did that once on accident and it had a similar effect to what you're describing.

Edit: Can you tell if the pump's working?
Edited by Aesir - 2/25/12 at 4:47pm
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Aesir View Post

Check the fan's on the rad if you have push/pull you might have push/push I did that once on accident and it had a similar effect to what you're describing.
Edit: Can you tell if the pump's working?

Yeah I have push pull and I checked em and their good but good call on the pump I will check that. I don't know how to tell if it's working tho. Because it doesn't vibrate or anything any suggestions on how to tell?
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by earwig1990 View Post

Yeah I have push pull and I checked em and their good but good call on the pump I will check that. I don't know how to tell if it's working tho. Because it doesn't vibrate or anything any suggestions on how to tell?

The H70 is plugged into the CPU fan header right? HW Monitor might show the rpm of the pump.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Aesir View Post

The H70 is plugged into the CPU fan header right? HW Monitor might show the rpm of the pump.

Yeah it does but when I pulled out the cord for the pump temp maintained (didn't get hotter) so I'm thinking the pumpis dead
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by earwig1990 View Post

Yeah it does but when I pulled out the cord for the pump temp maintained (didn't get hotter) so I'm thinking the pumpis dead

Yeah it sounds like it may be I think the newer H series units have a little spinning thing on the top of the block when it's pumping. Hopefully you can RMA it back to Corsair.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Stock Temp WAY too high?!