Overclock.net › Forums › Cooling › Water Cooling › H100 weird pump noise
New Posts  All Forums:Forum Nav:

H100 weird pump noise

post #1 of 11
Thread Starter 
I just picked up a Corsair H100 and the pump is making a weird noise. Is this normal? Ive attached a video of it.



post #2 of 11
I coudlnt really hear it from your video. I dont know what you consider weird but its a pump as well as a CPU block so there may be alittle humming. I recently had 2 H100's (one stopped working within the first day of owning) I didnt notice anything odd about the noise coming from it. I also have a pump for a custom water loop and boy let me tell you the thing makes a humming noise.. I wouldnt say thats weird either. Just the pump pumping along..

Sorry I couldnt help. How long has you had it? Maybe its jsut air bubbles settling?
post #3 of 11
Ahah.....?
My guess would be a bent fin inside the pump or something like that, try getting into contact with Corsair they will surely help.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7-3930K ASUS Sabertooth X79 MSI GTX 580 Lightning Extreme Edition MSI GTX 580 Lightning Extreme Edition 
RAMHard DriveCoolingCooling
Corsair Vengeance Corsair SSD Koolance CPU-370 Koolance Asus Sabertooth X79 Waterblocks 
CoolingCoolingCoolingOS
2xBitspower GPU Waterblocks RX480 RS120 Windows 7 Ultimate 
PowerCase
Corsair AX1200W Silverstone TJ11 
  hide details  
Reply
post #4 of 11
Is it doing its job (temps good)? I would try changing speeds / case position. Maybe there's an air bubble stuck somewhere.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #5 of 11
Sounds bad mine does not sound like that.
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
post #6 of 11
I don't know if this applies for corsair pumps, but there is a fix for when this rattling noise happens with Antec's kuhler series (I am not 100% sure this is your problem though). It's a stirrer that needs to be aligned in the pump. http://www.youtube.com/watch?v=tcgVzf2tsjI hope it works for you.

EDIT: OH, and i don't think these would be air bubbles either unless this noise is in the first 30 seconds of the pumps life.
Edited by Dom-inator - 2/25/12 at 4:44pm
post #7 of 11
Thread Starter 
Quote:
Originally Posted by JMattes View Post

I coudlnt really hear it from your video. I dont know what you consider weird but its a pump as well as a CPU block so there may be alittle humming. I recently had 2 H100's (one stopped working within the first day of owning) I didnt notice anything odd about the noise coming from it. I also have a pump for a custom water loop and boy let me tell you the thing makes a humming noise.. I wouldnt say thats weird either. Just the pump pumping along..
Sorry I couldnt help. How long has you had it? Maybe its jsut air bubbles settling?

I wouldnt say a hum but its more like a grinding noise. I just got it today and finished installing it. Its been running for an hour now and i tried to tilt it and everything. It doesnt seem to go away.
Quote:
Originally Posted by Hagelund View Post

Ahah.....?
My guess would be a bent fin inside the pump or something like that, try getting into contact with Corsair they will surely help.

It sounds like it =/
Quote:
Originally Posted by BinaryDemon View Post

Is it doing its job (temps good)? I would try changing speeds / case position. Maybe there's an air bubble stuck somewhere.

I dont think its perfoming as it should. I had a 212+ recently and i would hit 65C full load and with the H100 push/pull im reaching 62.
Quote:
Originally Posted by Wenty View Post

Sounds bad mine does not sound like that.

Looks like im back to the store.
post #8 of 11
The odd noises are usually caused by bubbles... and long as the product is cooling properly you can try running the PC on it's side for a little while and see if it quiets down.
Main Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820k ASUS x99 Deluxe EVGA GTX 1080 FTW 4 x 4GB 2800 DDR4 Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 240GB OCZ ARC100 3TB 7200 RPM Seagate Barracuda 2TB 7200 RPM Seagate Barracuda 
Optical DriveCoolingOSOS
ASUS 24x DVD/Burner Custom Loop Windows 10 Pro 64bit Debian Linux Distro 
MonitorMonitorKeyboardPower
Acer Predator XB270HU ACHIEVA Shimian QH2700 IPSMS Ducky Shine 2 (White LED/Brown Switches) EVGA 1300w G2 + Individually sleeved cables 
CaseMouseMouse PadAudio
Gun Metal NZXT Switch 810 EVGA Troq x10 Logitech G440 Onkyo TX-NR646 
Other
Bitfenix Recon Fan Controller 
  hide details  
Reply
Main Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820k ASUS x99 Deluxe EVGA GTX 1080 FTW 4 x 4GB 2800 DDR4 Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 240GB OCZ ARC100 3TB 7200 RPM Seagate Barracuda 2TB 7200 RPM Seagate Barracuda 
Optical DriveCoolingOSOS
ASUS 24x DVD/Burner Custom Loop Windows 10 Pro 64bit Debian Linux Distro 
MonitorMonitorKeyboardPower
Acer Predator XB270HU ACHIEVA Shimian QH2700 IPSMS Ducky Shine 2 (White LED/Brown Switches) EVGA 1300w G2 + Individually sleeved cables 
CaseMouseMouse PadAudio
Gun Metal NZXT Switch 810 EVGA Troq x10 Logitech G440 Onkyo TX-NR646 
Other
Bitfenix Recon Fan Controller 
  hide details  
Reply
post #9 of 11
Had a similar noise when I installed my Antec 620, it was hooked up to the CPU fan connector. I plugged it into my fan controller and it was noise free,I then throttled back the control and the noise came back. Try another mobo fan connection or molex to fan adaptor. Best of luck. Jerry from Toronto wackosmiley.gif
Double Vision
(19 items)
 

(0 items)
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K with IHS removed Asus Max V gene Gigabyte Windforce OC 670 X 2 G Skills Trident X 2 x 4gig 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Sony 24X Tfc Monsta 420 and Tfc Xchanger 360 
CoolingCoolingCoolingCooling
Rp 452 res with 2 x D5 varios and DD Cp pro for... Arqtic dual TEC chiller with 2-400watt Qmax tec... Ek supreme Cpu block with modified plate and 2 ... 9 x CM 120 mm R4 fans-1 x 140 Bitfenix Pro fan ... 
OSMonitorKeyboardPower
7 Ultimate Phillips 234 23 inch Logitech G110 Seasonic X-1250 
CaseMouseMouse Pad
Dual CM Haf 922`s CM Sentinel Advance 2 Big 
  hide details  
Reply
Double Vision
(19 items)
 

(0 items)
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K with IHS removed Asus Max V gene Gigabyte Windforce OC 670 X 2 G Skills Trident X 2 x 4gig 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Sony 24X Tfc Monsta 420 and Tfc Xchanger 360 
CoolingCoolingCoolingCooling
Rp 452 res with 2 x D5 varios and DD Cp pro for... Arqtic dual TEC chiller with 2-400watt Qmax tec... Ek supreme Cpu block with modified plate and 2 ... 9 x CM 120 mm R4 fans-1 x 140 Bitfenix Pro fan ... 
OSMonitorKeyboardPower
7 Ultimate Phillips 234 23 inch Logitech G110 Seasonic X-1250 
CaseMouseMouse Pad
Dual CM Haf 922`s CM Sentinel Advance 2 Big 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Accuracy158 View Post

The odd noises are usually caused by bubbles... and long as the product is cooling properly you can try running the PC on it's side for a little while and see if it quiets down.

My idle is higher than when I had the 212+ and my load temps are almost the same
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H100 weird pump noise