Overclock.net › Forums › Components › Memory › Another RAM question....
New Posts  All Forums:Forum Nav:

Another RAM question....

post #1 of 6
Thread Starter 
I had to change the clock divisor to 1.25 to 1 from 1.33 to 1 to get my overclock to work(270 Mhz fsb from 200). I have DDR2-675 RAM(Corsair). When the computer posts it says DDR-500. I have noticed a drop im my memory benchmark also. In cpu-z it lists my ram speed at 338 mhz. Times two thats 676 mhz. Why is the motherboard reporting it differently if its actually working at the right speed. Will this cause memory performance issues?
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #2 of 6
Is that what it posts in the BIOS? I would go with CPU-Z on this one though. The mobo may just be confused that it is not on auto settings.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #3 of 6
Seems like your motherboard is reporting the default DDR frequency, and not the effective speed. What the motherboard is reporting it 667/1.33 = DDR2 500. This would be the speed with all else stock. Since your FSB is 270, your effective RAM speed is 270/200 x 500 = 675MHz (+ rounding).

What was your FSB before when you had a 1.25:1 divider?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 6
Thread Starter 
The detected frequency was actually ddr2-667, when the advertised speed was 675. As soon as i changed the multiplier to 1.25 it went down to 500. As far as cpuz is concerned, the ram frequency is 338.something Mhz. I know times two it is 676 Mhz. But that doesnt explain the drop in memory benchmark performance. I have the timings at 4-4-4-12 at 2.0V.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #5 of 6
It all depends to what previous settings you compare it.

First, it's detected as DDR2 667 since that's the speed the motherboard supports (does not support DDR2 675 most likely).

Let's assume you ran 1.25 : 1 first, which equals to a stock speed of DDR2 533. Then, let's assume an FSB of 250. Effective speed: 260/200 x 533 = DDR2 693. Now, you changed to 1.33 : 1, RAM speed thus DDR2 500, and effective speed DDR2 667 (as we saw before). Lower memory performance, and likely higher total system performance

I'd like to see screenshots of both situations...
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 6
Thread Starter 
I tried, but it wont boot with the 1.33 divisor and run at 270 Mhz fsb. Best i could achieve was 255 and it still kinda acted funny(reboots slow, wont reboot at all wierd stuff). Made the changes and it hasnt worked better. I did change the memory voltage up to 2.0 V with 4-4-4-12 timings. I'll give you the sceen shots of what i got now.....let me know if there is something that i can do to maybe tweak it some more. Ive heard that this memory works pretty good at high clock speeds.

The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Another RAM question....