Overclock.net › Forums › Intel › Intel Motherboards › Motherboard starts twice, + Graphics problem
New Posts  All Forums:Forum Nav:

Motherboard starts twice, + Graphics problem - Page 2

post #11 of 14
The boot situation you're describing is normal because the machine was off, so cold boot it's going to power on and then reboot making it seem like there is a problem, but it's doing this by design. When you do a regular restart it's not going to do this because there wasn't power loss. Your CMOS battery is fine if it wasn't your system clock would be reset every time you turn the machine on. Regarding not going into windows you've got a driver problem, either using the wrong ones or you have old drivers making a mess of things.
post #12 of 14
Thread Starter 
I replaced the CMOS battery anyway with the one i had on my other motherboard, Its stopped it booting twice, But still crashes 5 seconds into windows.

Its a completely fresh install of windows, and i installed ONLY the 285.62 drivers, With the latest ones i cant even get into windows. and if i dont install the drivers it tends to work fine.
post #13 of 14
Thread Starter 
Tried pretty much everything, Got the sound card out and booted without it too, No dice, Also im back to the dual boots, Dual boots dont bother me much at all i want this thing fixed, Im prolly gonna have to sell everything im not spending money on SB or IB
post #14 of 14
Thread Starter 
Im getting tired of this now
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Motherboard starts twice, + Graphics problem