Overclock.net › Forums › Intel › Intel - General › Random Restarts- This is a first.
New Posts  All Forums:Forum Nav:

Random Restarts- This is a first.

post #1 of 9
Thread Starter 
My system was prime 95 stable for about 45min with 1.32Vcore at 3Ghz. Thats pleanty stable for me as im never 100% load. Im writing a word document and my computer just restarts out of the blue. Temps are fine. Hasnt restarted like this since about a month ago when I was finding my stable OC. So I figure I lower the frequency for now, and finish my paper and deal with it later. I lowered it to 2.4Ghz, left Vcore at 1.32. Same thing happens. Maybe 15 minutes in.

Restart again. I immeadiatly notice that my second XTX isnt wailing as usually during POST, which is odd since the fan normally of the second card only (XTX) normally throttles like crazy and then stops as windows starts to load. So I set everything to stock value in BIOS and here I am.

What could have caused this?

In no way was the CPU under anywhere near 100% load. And ive been playing games and such on it stable for about a month. And then the fact its doing it even after I lower OC 600MHz with same voltage?!
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #2 of 9
try running it at stock and 45mins prime 95 i dont care if it is never at 100% load thats no where enought mby 4hours and u might be okay but try stock speeds
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
post #3 of 9
Thread Starter 
I honestly dont think it is the OC.

It's at stock right now and no crash, but I had aim on and MS word when it did crash.
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #4 of 9
well start them back up and see if it still crashes... also run memtest
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
post #5 of 9
First thing that comes to my mind is Memory errors, or PSU Overheating.
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #6 of 9
Thread Starter 
It seems fine now that everything is at stock. Ill keep it like this for a few days and see if it stays ok. Maybe it was memory errors. I dont think it was the PSU. Usually the air coming from my PSU only gets noticable hot when I am in a 3dApp. Ill run memtest tommorow afternoon. I bet that could have been it. Although my RAM is actually underclocked, but i dont know if RAM speed causes instability randomness.

And Tomorrow, I Shall Add It To My Special List In My Sig!
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #7 of 9
Thread Starter 
I just left my computer on for about 5 hours, logged on but nothing running. I come back and see that im logged off. I log back on and gives me the "The System has recovered from a serious error"

The error signature is
BCCode : 100000d1 BCP1 : 00000010 BCP2 : 00000002 BCP3 : 00000000
BCP4 : BA390AFA OSVer : 5_1_2600 SP : 2_0 Product : 768_1

The error reports contents were
C:\\DOCUME~1\\Kevin\\LOCALS~1\\Temp\\WERd742.dir00 \\Mini100806-01.dmp
C:\\DOCUME~1\\Kevin\\LOCALS~1\\Temp\\WERd742.dir00 \\sysdata.xml


Nothing is overclocked at all! Why is windows unstable for me? Even with nothing running.

This has never happened before to me, would a system restore or something possibly fix it?
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Gigabyte GA-H67MA-UD2H-B3 Radeon HD 4850 512MB 8GB DDR3 1333 
Hard DriveOSMonitorPower
C300 + WD 640GB Windows 7 Samsung 22'' PC Power and Cooling 500 Watt 
Case
Lian Li PC-C50 
  hide details  
Reply
post #8 of 9
possibly but if said that the problems were with files then you might wanna run an anti-virus/spyware program. if it is a virus get rid of it quick, those get pretty nasty. if you've already done this, ignore this post......yeah....
post #9 of 9
it could just be a fuged up windows install, did u run memtest?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Random Restarts- This is a first.