Overclock.net › Forums › Components › Mice › The supposed P55 USB port polling rate problem
New Posts  All Forums:Forum Nav:

The supposed P55 USB port polling rate problem

post #1 of 6
Thread Starter 
Is this actually for real? I've read posts claiming the P67 is affected too? Are any new chipsets actually not affected by this? o_O

I own a Sabertooth 55i P55 board and when I move the mouse fast, it registers at a constant 999-1000hz, but when I move the mouse very slow, it registers like 20hz. Is this normal behavior? Is it supposed to register 1000hz when moving the mouse extremely slow, pixel by pixel? This happens with both G9x and Xai.
post #2 of 6
yup it's normal that the hz is low when you move the mouse very slowly.
post #3 of 6
Thread Starter 
If my P55 board isn't affected, how is it a P55 chipset problem? lol
post #4 of 6
Never heard of this issue, and been rolling on a P55 mobo for almost 8 months.
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
post #5 of 6
Thread Starter 
Yea, there's a bunch of posts on the internet claiming P55 chipsets are unable to maintain a consistent polling rate and that people bought PCI USB add-on cards to get new ports.

Here's my polling rate with P55 chipset and G9x while moving the mouse fast:

379

As you can see, it does go over 1000hz sometimes, not sure if this is considered normal or not.
post #6 of 6
That's normal. As far as i've read, that issue happened on XP with old drivers, and was patched on windows 7 and new drivers. Source

Here's a screenshot of someone who really had issues, back in the day:
373
Source
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
   
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › The supposed P55 USB port polling rate problem