Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Black screen off and on, but not a crash?
New Posts  All Forums:Forum Nav:

Black screen off and on, but not a crash?

post #1 of 4
Thread Starter 
I have an eVGA GTX 460. Everything is up to date in my sig. I'll be browsing the internet or doing stuff on the computer and suddenly the screen will black out for about 2-3 seconds and then pop back up. No crashing, and the monitor power light is not turning on/off. Does this appear to be a graphics card issue? I don't have another graphics card to test with. Computer is cleaned out, I can't find any issues inside, and it's worked well for some time with no issues. No new hardware installed.
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
post #2 of 4
It sounds like your graphic's card driver is crashing. Have you looked in Event Viewer and seen if anything lines up at the same time when it happens?
NZXT Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 Sapphire 7970 3GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
WD500 OCZ Vertex 2 60GB H100 Windows 7 Pro 64x 
MonitorKeyboardPowerCase
ASUS VH236H Logitech G110 Rosewill 1000w NZXT Phantom 
MouseMouse PadAudio
Razer DeathAdder Razer Logitech 5.1 Surround Sound Speakers 
  hide details  
Reply
NZXT Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 Sapphire 7970 3GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
WD500 OCZ Vertex 2 60GB H100 Windows 7 Pro 64x 
MonitorKeyboardPowerCase
ASUS VH236H Logitech G110 Rosewill 1000w NZXT Phantom 
MouseMouse PadAudio
Razer DeathAdder Razer Logitech 5.1 Surround Sound Speakers 
  hide details  
Reply
post #3 of 4
Thread Starter 
The only thing I really see consistently is:

Faulting application name: ffmpeg.exe, version: 0.0.0.0, time stamp: 0x4ee7d185
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00358ff5
Faulting process id: 0x11dc
Faulting application start time: 0x01cd020f0bf0a714
Faulting application path: C:\Program Files\Serviio\lib\ffmpeg.exe
Faulting module path: unknown

I don't think that would cause it but I'm not sure. I've installed the latest nVidia drivers though just in case. I can't seem to reproduce it; it seems random. So it's hard to tell what could be causing it. I don't think it's a faulty power issue because the monitor power light blinks when there is no video connected (like if you leave the monitor on but the computer off) and it stays solid blue during the issue.

It's also never done it while I'm playing Skyrim so it doesn't seem to be an overheating issue. It seems to only do it in Windows. Mainly when I am on the net. A problem with Firefox perhaps?

I've done scans for viruses etc with no issues.
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
post #4 of 4
Thread Starter 
I did find this as well, though it's just "information": The Desktop Window Manager was unable to start because composition was disabled by a running application. and then below it: A request to disable the Desktop Window Manager was made by process (4)

And I don't know how to find out what process (4) is.
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
Gaming PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
i7-4790K @ 4.0 GHz NVidia GTX 770 32GB 240GB SSD, (2) Hitachi Deskstar 500GB 7200 RAID 0 
Optical DriveOSMonitorKeyboard
Lite-on DVDRW Windows 7 64-bit 27" AOC @ 1920x1080 Logitech Y-UY95 
PowerCaseMouseMouse Pad
Rosewill 450w Gold Generic Logitech G9 Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Black screen off and on, but not a crash?