Overclock.net › Forums › Intel › Intel CPUs › i7 3820 - 4820 Overclock Club
New Posts  All Forums:Forum Nav:

i7 3820 - 4820 Overclock Club - Page 68

post #671 of 6491
Had mine a week but this has been my first chance to play and coming from a 3930k I think this chip is more fun biggrin.gif

338
post #672 of 6491
you give me the main reason to find the 105blck!!!

thank you very much Sneaky
3820
(15 items)
 
!?
(13 items)
 
 
CPUMotherboardGraphicsGraphics
intel I7 3820 Rampage IV Formula gigabyte 980 Windforce gigabyte 980 Windforce 
RAMHard DriveCoolingOS
Geil Evo Corsa  Samsung EVO 850  Noctua D14 Se 2011 Windows 10 64 pro 
MonitorPowerCaseMouse
Qnix 27 (1440p) Lepa G900 raven02 Mx518 
Mouse Pad
Logitech G502 
CPUMotherboardGraphicsRAM
720BE (3400 x4) ma-770t-ud3p 5850 xtreme 4gb Crucial Ballistix 
Hard DriveOSMonitorPower
500gb WD black Windows 7 64 pro Samsung 1680x1050 BTQ 700 sys s6 
CaseMouse
raven02 Mx518 
  hide details  
Reply
3820
(15 items)
 
!?
(13 items)
 
 
CPUMotherboardGraphicsGraphics
intel I7 3820 Rampage IV Formula gigabyte 980 Windforce gigabyte 980 Windforce 
RAMHard DriveCoolingOS
Geil Evo Corsa  Samsung EVO 850  Noctua D14 Se 2011 Windows 10 64 pro 
MonitorPowerCaseMouse
Qnix 27 (1440p) Lepa G900 raven02 Mx518 
Mouse Pad
Logitech G502 
CPUMotherboardGraphicsRAM
720BE (3400 x4) ma-770t-ud3p 5850 xtreme 4gb Crucial Ballistix 
Hard DriveOSMonitorPower
500gb WD black Windows 7 64 pro Samsung 1680x1050 BTQ 700 sys s6 
CaseMouse
raven02 Mx518 
  hide details  
Reply
post #673 of 6491
Quote:
Originally Posted by oglommi View Post

I get BSOD on specific wu's. Project 7010 gives me BSOD x101 after like 10 minutes when I can run anything else stable as a rock for days at an end. Tried upping vcore substantially but to no evail. Anybody got this problem?
The problem is only the 3820. My 870 cpu runs these WU's fine

Hi,

0x101 means add more vcore.


http://www.overclock.net/t/940091/bsod-codes-when-ocing-must-have-info/0_20
post #674 of 6491
I am having a strange problem when my base clock is anything but 100. Initially, an overclock is stable through the usual tests, but then a couple days go by then my rig hangs (during cold boot) with a blank screen, but the trouble code says AA. Anyone know what I could try, or what is going on? It's like my rig wants to run, but my GPU isn't outputting video. Reset bios, redo OC, and everything is good again. Could a faulty backup battery cause this? Right now I am at 4.3 (100*43) and it will run that forever without so much as a hiccup, but 4.5 (105*43) and 4.625 (125*37) will do the above after a few days. Confused.
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #675 of 6491
Maybe its a mobo bios issue, did you check for latest bios?
post #676 of 6491
Running 1103 bios on my RIVG. Could it be a RAM issue? I don't mind the 4.3 OC because it allows me to run at stock volts, but still would like to find out what's up. Anyone have anything similar going on?

Edit: oh and another thing, if I take power from it and it sits too long, I will have the same thing happen as above.
Edited by Ramsey77 - 5/7/12 at 8:37am
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #677 of 6491
Quote:
Originally Posted by Ramsey77 View Post

Running 1103 bios on my RIVG. Could it be a RAM issue? I don't mind the 4.3 OC because it allows me to run at stock volts, but still would like to find out what's up. Anyone have anything similar going on?
Edit: oh and another thing, if I take power from it and it sits too long, I will have the same thing happen as above.

I have a Xeon at stock that does the same thing, and it's a power supply issue for sure. I had to loosen my RAM timings for the 105 BCLK personally, but that was to get stable not boot. I'm running 1.65v through my ram at the advice of GSkill, but that advice was specific to my RAM which is already rated for 1.6.
Wheatley
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4820 Asus Rampage IV Extreme Asus DirectCUII HD 7970 Asus DirectCUII HD 7970 
RAMHard DriveOptical DriveCooling
GSkill RipJaws 2400mhz Intell 6G SSD BluRay burner Corsair H100 Closed loop liquid cooling 
OSMonitorPowerCase
Win7 SP1 Pro x64 Dell u3011 x 3 XFX 1250W NZXT Phantom 
  hide details  
Reply
Wheatley
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4820 Asus Rampage IV Extreme Asus DirectCUII HD 7970 Asus DirectCUII HD 7970 
RAMHard DriveOptical DriveCooling
GSkill RipJaws 2400mhz Intell 6G SSD BluRay burner Corsair H100 Closed loop liquid cooling 
OSMonitorPowerCase
Win7 SP1 Pro x64 Dell u3011 x 3 XFX 1250W NZXT Phantom 
  hide details  
Reply
post #678 of 6491
Quote:
Originally Posted by SneakyBushNinja View Post

Quote:
Originally Posted by Ramsey77 View Post

Running 1103 bios on my RIVG. Could it be a RAM issue? I don't mind the 4.3 OC because it allows me to run at stock volts, but still would like to find out what's up. Anyone have anything similar going on?
Edit: oh and another thing, if I take power from it and it sits too long, I will have the same thing happen as above.

I have a Xeon at stock that does the same thing, and it's a power supply issue for sure. I had to loosen my RAM timings for the 105 BCLK personally, but that was to get stable not boot. I'm running 1.65v through my ram at the advice of GSkill, but that advice was specific to my RAM which is already rated for 1.6.

Something is wrong with my AX750? Should I loosen timings, try 1.55v, Or both?
Edited by Ramsey77 - 5/7/12 at 8:54am
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #679 of 6491
I'm not sure. It's strange to me that it's a condition only caused by cold boot (which is what my Xeon suffers from). If it was power supply I'd guess it would happen at stock as well under the same conditions, and if it was RAM timings / voltage, I'd guess that it would fail stress testing.

With my Xeon it will run just fine, reboot just fine, etc. It hasn't been shut down for about 6 months currently. However if it loses power, it won't power on again for days. It has something to do with the power supply, but it's proprietary and hard to find. I only bring that up because of the cold boot issues that you're having.
Wheatley
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4820 Asus Rampage IV Extreme Asus DirectCUII HD 7970 Asus DirectCUII HD 7970 
RAMHard DriveOptical DriveCooling
GSkill RipJaws 2400mhz Intell 6G SSD BluRay burner Corsair H100 Closed loop liquid cooling 
OSMonitorPowerCase
Win7 SP1 Pro x64 Dell u3011 x 3 XFX 1250W NZXT Phantom 
  hide details  
Reply
Wheatley
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4820 Asus Rampage IV Extreme Asus DirectCUII HD 7970 Asus DirectCUII HD 7970 
RAMHard DriveOptical DriveCooling
GSkill RipJaws 2400mhz Intell 6G SSD BluRay burner Corsair H100 Closed loop liquid cooling 
OSMonitorPowerCase
Win7 SP1 Pro x64 Dell u3011 x 3 XFX 1250W NZXT Phantom 
  hide details  
Reply
post #680 of 6491
I think I might try bumping my RAM voltage up to 1.55 and try the 105*43 4.5 again. What sort of problems would a faulty MB battery cause?
Running Blend on P95 right now with these settings. Will report back later.
Edited by Ramsey77 - 5/7/12 at 9:38am
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 3820 - 4820 Overclock Club