Overclock.net › Forums › AMD › AMD - General › Random shutdowns(had to remove vid)
New Posts  All Forums:Forum Nav:

Random shutdowns(had to remove vid) - Page 3

post #21 of 27
Thread Starter 
WOOWOWOWOW, thanks to a friend i remembered something that happened months ago.

Once, my PSU fan cooler stopped working, and it overheated. I noticed when the whole pc went off, and i felt THAT SMELL.. that every gamer hates, near the PSU. then, fan worked again and everything worked as always, that happened like 4 months ago, dont know if it damaged anything on my pc..
post #22 of 27
How many of us have told you to check your PSU........ doh.gif
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #23 of 27
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post

How many of us have told you to check your PSU........ doh.gif

DUDE! It worked flawlessly like nothing happened for about 4 months!! Nothing looks bad on the PSU, it worked and is still working, it overheated just once and did an auto-shutdown before any damage cause temps were too high. When that happened i left it to cold, then put back again and stressed cpu, also ran 3dmark.. I dont see a single reason of why the PSU would be the problem here... or why is it useless now.
post #24 of 27
Thread Starter 
Oh, something I had to mention...
One does not simply RMA stuff here in Venezuela, you just can't do that. So... If my PSU is damaged, that means that i just lost aaaall the money I spent on it...

By the way! Seems like my method works, it's still working lolololol, already played like 5 games... Everything looks normal imo.
post #25 of 27
Thread Starter 
So.. Yeah.. this is interesting.
HDD Regenerator found some problems, bad sectors and stuff and solved them, nothing happened.
Hiren's boot cd didn't do a single difference.
LOOKS LIKE there's a problem with the electrical stuff in my HOUSE, we're not sure but weird things are happening.
If I take off the GTX570, it lasts longer ON, without any trouble.
Memtest86: everything was okay.
Don't know what to try now.. Also figured out that my PSU is just 1 year old, that's nothing for a 100$ - 160$ PSU.. :l
post #26 of 27
You don't have a friend that will lend you a PSU?
post #27 of 27
Thread Starter 
Yeeeeeeah i do... but, what can i do with a bunch of generic 450w psu's...? lol..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random shutdowns(had to remove vid)