Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build -- Windows 7 install disc error
New Posts  All Forums:Forum Nav:

New build -- Windows 7 install disc error

post #1 of 10
Thread Starter 
Alright, so I just built my computer (Core i7 3820 -- specs in sig

I boot the Windows disc, get into the setup, but am blocked by an error which says that a CD/DVD device driver isn't loaded, please browse for a driver. I can't get passed this.

I should note that I set my hard drives up for RAID 5, but even when I had RAID 0 on my last rig (Q9550, P45), I never had this issue, so I am kind of weary that it might be Raid causing the issue.

I'm at work right nw posting from my phone, so leave some suggestions for me, and I will try them out later tonight when I get back to my rig.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #2 of 10
You need this: http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=20507
post #3 of 10
Thread Starter 
Nope, still doesn't work.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #4 of 10
You try a SP1 ISO? Links in my install guide.
post #5 of 10
Did you load the AHCI/Raid Drivers during the install? That is all I can think of
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #6 of 10
Thread Starter 
I cannot get it to recognize the RAID drivers...

Yes, I am running a SP1 iso.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by xxicrimsonixx View Post

I cannot get it to recognize the RAID drivers...
Yes, I am running a SP1 iso.

Use another computer to extract the ini files for the raid drivers to the root dir on a USB drive and try that, at least that is how I have always done it.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #8 of 10
Thread Starter 
Fixed! I am using a disk with both 32-bit and 64-bit Windows. 64-bit drivers weren't working, tried 32-bit, and bam!, now installing Windows 7.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #9 of 10
nice biggrin.gif
post #10 of 10
Thread Starter 
NVM... I can run the 32 bit driver through the install, and even manage to complete it, but once I get to boot Windows from the drive, it totally fails (most likely because it is a 32-bit driver in 64-bit Windows...

This is beyond ridiculous.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › New build -- Windows 7 install disc error