post #1 of 1
Thread Starter 
Picked up this board for a cheap build we were doing for a friend. Once we got all the parts hooked up we went to boot and load the O.S. onto the harddrive. But no matter what we do it will not recognize a keyboard and says it will restart in 15 seconds and just shuts down. Any ideas?
Eva
(22 items)
 
  
CPUMotherboardGraphicsRAM
4790k MSi z97 Gaming 7 Evga GTX 970 sc ACX 2.0 Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Samsung 840 Samsung spinpoint f3 Corsair H110i GTX 
CoolingOSMonitorMonitor
Corsair Air series AF140 fans windows 10 64bit Asus VG248QE Acer G226HQL 
KeyboardPowerCaseMouse
Razer Blackwidow 2013 corsair HX1000w Fractal Design Define S Razer Nage 2014 
Mouse PadAudioAudioOther
GG Gaming extended mouse mat  Audio Technica ATH-M40x Creative Labs 2.1 Speakers Blue Yeti Blackout Mic 
Other
Neewer Mic stand 
  hide details  
Reply
Eva
(22 items)
 
  
CPUMotherboardGraphicsRAM
4790k MSi z97 Gaming 7 Evga GTX 970 sc ACX 2.0 Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Samsung 840 Samsung spinpoint f3 Corsair H110i GTX 
CoolingOSMonitorMonitor
Corsair Air series AF140 fans windows 10 64bit Asus VG248QE Acer G226HQL 
KeyboardPowerCaseMouse
Razer Blackwidow 2013 corsair HX1000w Fractal Design Define S Razer Nage 2014 
Mouse PadAudioAudioOther
GG Gaming extended mouse mat  Audio Technica ATH-M40x Creative Labs 2.1 Speakers Blue Yeti Blackout Mic 
Other
Neewer Mic stand 
  hide details  
Reply