Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX R7970 DD : VGA ERROR Stuck at POST with Sabertooth x79; video works with 3 other boards. :mad: !!!!
New Posts  All Forums:Forum Nav:

XFX R7970 DD : VGA ERROR Stuck at POST with Sabertooth x79; video works with 3 other boards. :mad: !!!! - Page 4

post #31 of 42
That really sucks to read man, sorry dude.

Did you buy a new retail board? If so, I would return it for one from another brand or model.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #32 of 42
Thread Starter 
Quote:
Originally Posted by futiless View Post

mad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gif
WRONG : new Sabertooth x79 board in the system had to pay full price.... !!! Same thing have to force GEN 2 !!!! Also the new board only can see half of the memory channels claiming the others are "abnormal" !!!!
Now I am really confused !!!! and more money wasted, time and energy.... If you are reading this thread avoid this combo it's not working yet !!!

Thanks for trying that's the main thing, although your one comment did egg me on a bit.

Any advice as to how to actually get a response from ASUS? XFX finally got back and said check the MB... I posted like 5 days back and haven't even been acknowledged yet.. I just want them to tell me "we are aware for the issue and are working on it". This would prevent me from taking the system apart 100 times more to discover nothing.

As we all know this stuff isn't cheap and when it doesn't work it makes you feel like crap.

Please if anyone reading this has ANY experience with this please respond, or email me...
post #33 of 42
Quote:
Originally Posted by futiless View Post

Thanks for trying that's the main thing, although your one comment did egg me on a bit.
Any advice as to how to actually get a response from ASUS? XFX finally got back and said check the MB... I posted like 5 days back and haven't even been acknowledged yet.. I just want them to tell me "we are aware for the issue and are working on it". This would prevent me from taking the system apart 100 times more to discover nothing.
As we all know this stuff isn't cheap and when it doesn't work it makes you feel like crap.
Please if anyone reading this has ANY experience with this please respond, or email me...

I didn't tell you to get another sabertooth.

Like I wrote before, if they won't get up off their butts to help you, spend your money elsewhere. Now since you've got the same issue, and worse this time, it's looking more like Asus' quality is in the toilet especially with all the crappy gear they have been releasing lately.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #34 of 42
Thread Starter 
Well, long story short I am still seeking advice to identify if the problem is actually the motherboard (bios update needed). Or if the problem is a rare issue somehow pertaining to the graphics card. I appreciate everyone's attempt to help but please help me close the book on this one. I now have am stuck with 2 potential culprits and need to know which one caused the problem.

Have a good day. drunken.gif
post #35 of 42

Shoot a PM to Thread Starter.  Here: Weird Eyefinity stuttering issues. Please help!

 

He is using X79 Sabertooh with 2x 7970 in Crossfire. He never mentioned he had issue to get the 7970s to work with his Sabertooth. He will be able to confirm if your board is the issue.

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #36 of 42
Thread Starter 
Thanks thumb.gif
post #37 of 42

I just read the whole thread.

 

Try different CPU. As strange as this might sound, I have 2x 3960X retail box and one of them is not capable of PCIe 3.0 @x16 but only @x8. Try another CPU, it works out of the box with the same motherboard and BIOS. So it's not my motherboard, it's the CPU.

 

You have tested 2 identical motherboards with same result, very likely your chip because the 7970 worked in another systems. I see you have Engineering Sample, it might not have the full features or simply defect or lack of BIOS support.

 

Quote:

8 core Intel ES CPU,
8 x 4gb 2133 MHZ
Sabertooth x79 2011
Corsair H100
OCZ Revodrive
TT 1275W platinum cert
 

 


Edited by Ken1649 - 3/9/12 at 4:16pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #38 of 42
Thread Starter 
Although logical and probably the best answer how can I test this theory I can't buy another 900 dollar CPU ! I have no friends or know a single place around town with a 2011 cpu... I many ways I hope we are wrong but it makes a lot of sense....
post #39 of 42
Quote:
Originally Posted by futiless View Post

Although logical and probably the best answer how can I test this theory I can't buy another 900 dollar CPU ! I have no friends or know a single place around town with a 2011 cpu... I many ways I hope we are wrong but it makes a lot of sense....

How did you get this new board? I wonder about the board since you said the ram slots have an issue. The easy way to test the issue is with a different make board since it will rule out the the board and leave just the gpu and cpu.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #40 of 42
Quote:
Originally Posted by futiless View Post

Although logical and probably the best answer how can I test this theory I can't buy another 900 dollar CPU ! I have no friends or know a single place around town with a 2011 cpu... I many ways I hope we are wrong but it makes a lot of sense....


Contact ASUS with the Engineering Sample details (use CPU-Z). Ask them if the motherboad BIOS supports your ES chip. If not, request a modified BIOS for the CPU. This will work if your chip is fine and only need BIOS to support it to work in that board.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX R7970 DD : VGA ERROR Stuck at POST with Sabertooth x79; video works with 3 other boards. :mad: !!!!