Overclock.net › Forums › Intel › Intel Motherboards › Audio Only Comes Out Mono w/ P5B Deluxe
New Posts  All Forums:Forum Nav:

Audio Only Comes Out Mono w/ P5B Deluxe

post #1 of 5
Thread Starter 
I have an Asus P5B Deluxe Motherboard and when I connect the LCD screen's speakers to the back panel of the motherboard, sound only comes out of one speakers. However, I have a front panel which uses the Azalia connection and when I plug it from the front, sounds come out of both speakers. The problem is I have a Cooler Master Musketeer Sound Controller, so I have to connect from the back.

Any ideas?
Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 2.75ghz Asus P5B Deluxe ATi X1600 Pro Will Change Corsair XMS 2GB PC6400 
Hard DriveOSMonitorKeyboard
1x40gb 2x250gb WD XP x64 Pro HannsG 19 WS Microsoft W6K Wireless 
PowerCaseMouse
Seasonic 550w Apevia Microsoft W6K Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 2.75ghz Asus P5B Deluxe ATi X1600 Pro Will Change Corsair XMS 2GB PC6400 
Hard DriveOSMonitorKeyboard
1x40gb 2x250gb WD XP x64 Pro HannsG 19 WS Microsoft W6K Wireless 
PowerCaseMouse
Seasonic 550w Apevia Microsoft W6K Wireless 
  hide details  
Reply
post #2 of 5
Do you have the latest drivers installed?
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #3 of 5
Which port in the back are you plugging it into? You may be plugging it into the wrong port since the onboard is 8 channel.....I had a similar experience on my P5WD2 Premium with 7.1 onboard....unless you plugged it into the right port, and set up the settings in the controller (Soundmax for the P5B Deluxe) then it would not work at all or only come out one.

Make sure you are using the LINE IN input on the back and open up the Soundmax control panel and see what it is reading the line as.....
post #4 of 5
I had to plug in each output one by one, and click ok after each one was "detected". Same with the realtek audio on my msi RD480 and A8N-E

When you plug in a speaker a dialouge box asks "Did you plug in such n such speaker?" Try selecting all the outputs manually
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
post #5 of 5
Unplug the front panel header from the motherboard and see if you have stereo out of the LCD speakers...If you do, then I suspect that you have a conflict with the wiring from the musketeer. I am not at my computer right now, but I believe that there is a setting in the BIOS to change the front panel port connection to be either HD or AC'97...

Hope this helps
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Audio Only Comes Out Mono w/ P5B Deluxe