Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › x79 RAID drivers not working on Windows 7 install process.
New Posts  All Forums:Forum Nav:

x79 RAID drivers not working on Windows 7 install process.

post #1 of 11
Thread Starter 
Alright, I go to install Windows 7 on my computer (i7 3820 + GA-X79-UD3), and when I go to select the hard drives, neither my RAID array, nor my SSD are shown.I then proceed to click the Load drivers button, and browse for the 64 bit RAID drivers, and I cannot get them to load. It finds the drivers alright, but then it comes up with an error saying that it failed to install, please try to load the 32 bit driver and signed 64 bit drivers.

If I install the 32 bit RAID drivers, I can find my RAID array and my SSD, and can even install Windows onto them, but after Windows installs and triesto boot for the first time, it fails (most likely because it is using 32-bit drivers rather than 64 bit drivers.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #2 of 11
Looks like you're facing the same kind of issues I had when setting up the RAID and installing Windows on my newest build.

Thread here

I have actually no real understanding on how I got it to work, but after multiple amounts of attempting to add in the drivers and installing Windows - it suddenly all worked smoothly.
And it were the same for me, complains about unsigned drivers - although I am pretty sure the drivers from Intel's own page were properly digitally signed. Anyhow, I tried multiple different solutions - which I've posted about in the thread there. But strangly the thing that worked for me were just to stick in there, doing multiple attempts. And now it runs like clockwork. The thing I did once I got into Windows properly for the first time were to update the drivers then just to be on the safe side, appart from that - trying over and over again after all other possible solutions posted on this site and other places on the net had fail, were what made it for me.
Edited by Ghostscript - 2/29/12 at 9:43am
     
CPUMotherboardGraphicsRAM
Intel® Core i7-3930K Processor OC@4.25Ghz ASUS RAMPAGE IV EXTREME/BF3, Socket-2011 HIS Radeon HD 7970 3GB GDDR5 x2 in CrossX Corsair XMS3 1866MHz 8GB Vengeance CL9 x2 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar® Black 250GB Western Digital Caviar® Green 250GB Seagate FreeAgent® GoFlex Desk 2TB ASUS BW-12B1LT, Blu-Ray Writer 
CoolingOSKeyboardPower
Corsair H100 Hydro Series Windows 7 Ultimate x64 Corsair Vengeance K60 Performance Corsair AX 1200W PSU 
CaseMouseMouse Pad
Lian Li PC-V2120B Big Tower Razer Mamba 4G Gaming Mouse SteelSeries QCK 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel® Core i7-3930K Processor OC@4.25Ghz ASUS RAMPAGE IV EXTREME/BF3, Socket-2011 HIS Radeon HD 7970 3GB GDDR5 x2 in CrossX Corsair XMS3 1866MHz 8GB Vengeance CL9 x2 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Caviar® Black 250GB Western Digital Caviar® Green 250GB Seagate FreeAgent® GoFlex Desk 2TB ASUS BW-12B1LT, Blu-Ray Writer 
CoolingOSKeyboardPower
Corsair H100 Hydro Series Windows 7 Ultimate x64 Corsair Vengeance K60 Performance Corsair AX 1200W PSU 
CaseMouseMouse Pad
Lian Li PC-V2120B Big Tower Razer Mamba 4G Gaming Mouse SteelSeries QCK 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by ChristianEx View Post

Looks like you're facing the same kind of issues I had when setting up the RAID and installing Windows on my newest build.
Thread here
I have actually no real understanding on how I got it to work, but after multiple amounts of attempting to add in the drivers and installing Windows - it suddenly all worked smoothly.
And it were the same for me, complains about unsigned drivers - although I am pretty sure the drivers from Intel's own page were properly digitally signed. Anyhow, I tried multiple different solutions - which I've posted about in the thread there. But strangly the thing that worked for me were just to stick in there, doing multiple attempts. And now it runs like clockwork. The thing I did once I got into Windows properly for the first time were to update the drivers then just to be on the safe side, appart from that - trying over and over again after all other possible solutions posted on this site and other places on the net had fail, were what made it for me.

I read the thread... Can't get it to work. Going to install 32-bit Windows first, and then will try 64 bit afterwards (just to get an OS on the computer).
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #4 of 11
Thread Starter 
32 bit is working fine... But I need 64 bit... frown.gif
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #5 of 11
Is it a pre sp1 disk?
If it is, maybe try an sp1 version.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 11
Thread Starter 
It is SP1.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #7 of 11
Thread Starter 
Going to try another Windows 7 disk (gotta download one), cause the one I am currently using is 32-bit and 64-bit combined... Going to try a 64-bit only copy.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #8 of 11
Thread Starter 
And it works! Finally. Used a 64-bit only disc, and voila!
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #9 of 11
I just want to confirm this also solved my problem.

Really weird, I was using the Windows 7 install disc from MSDN which has both x86 and x64 versions on it and I no matter which driver I used I couldn't get it to load. Was installing x64 everytime btw.

At first I was using a SATA connected ODD and the driver install failed. Tried all different versions then opted to try installing via a USB ODD and got a bit further but the message saying to install a 32bit or 64bit signed driver came up every attempt.

Ready to quit and switch to a non RAID setup I tried using a Windows 7 SP1 x64 install disc and it loaded the driver no problem.

My motherboard is an ASUS x79 Sabertooth on BIOS 0906
IRST RAID mode on 4x Corsair 240GB SSDs
________________________________________________________

tags: windows 7 will not install x79 sabertooth
post #10 of 11
Quote:
Originally Posted by xxicrimsonixx View Post

And it works! Finally. Used a 64-bit only disc, and voila!

This is because the x86/x64 mix disk from sources unkown uses the x86 installer. So neither driver works properly.
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 Rampage III Formula ASUS EAH4890 OCZ Reapers 
Hard DriveOptical DriveOSMonitor
Corsair SSD SATA cheapie 7 x64 28" 22" 
KeyboardPowerCaseMouse
see mouse Corsair 750W Rosewill midtower MS Enteratinment desktop 8000 
Mouse Pad
Taped gel pad thing 
  hide details  
Reply
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 Rampage III Formula ASUS EAH4890 OCZ Reapers 
Hard DriveOptical DriveOSMonitor
Corsair SSD SATA cheapie 7 x64 28" 22" 
KeyboardPowerCaseMouse
see mouse Corsair 750W Rosewill midtower MS Enteratinment desktop 8000 
Mouse Pad
Taped gel pad thing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › x79 RAID drivers not working on Windows 7 install process.