Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Omega Drivers and Crossfire issue
New Posts  All Forums:Forum Nav:

Omega Drivers and Crossfire issue

post #1 of 10
Thread Starter 
Well I tried the latest Omega drivers for my x1600 xfire setup. However after they are installed and I do all the restarting and what not. Catalyst 6.9 will not open, I just get a hour glass and nothing? Do I need to use 6.8? I have been forced to use the Warcat drivers at this time. However I would like to see what the Omega's can do for me as they worked great with one card.

pink
post #2 of 10
To fix that quickly and easily i would make sure that you have .NET 1.1 or .NET 2 on your system from Windows Update. Once you have done that I would do the below :

Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay.
post #3 of 10
Thread Starter 
I have already done all of that, I ended up getting the new warcats 6.9 until Omega releases a 6.9 catalyst version.

pink
post #4 of 10
i get the same problem, i think the only way u can get ccc working with 6.7 omegas is to find 6.7 ccc which i cant find by itself
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
post #5 of 10
Thread Starter 
I did end up finding 6.7 however it did not reconize my card...

pink
post #6 of 10
Any luck Mr Pink with Omega drivers and crossfire?
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by Mr Pink57
I did end up finding 6.7 however it did not reconize my card...

pink
linky
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
post #8 of 10
Thread Starter 
HA! Its long gone man. IT didnt reconize my x1600 so I dont think it will reconize your x1800.

pink
post #9 of 10
Thread Starter 
Thanks to Enterprise I now see that the new Omega's based of the Cat 6.9's are available now. I will test them tonight.

pink
post #10 of 10
Thread Starter 
Omega:


Warcat:


Both installed and removed properly using DCP. Looks like the Omega's are winning so far.

Also I tried to run both at highest resolution but it always defualted back. Also this of course was in CF mode.

pink
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Omega Drivers and Crossfire issue