Overclock.net › Forums › Components › Power Supplies › AX850 and 500R: I Can't Get the 4 Holes to Align
New Posts  All Forums:Forum Nav:

AX850 and 500R: I Can't Get the 4 Holes to Align

post #1 of 2
Thread Starter 
I installed the PSU with the fan facing downward so that it could pull in cooler air from the ventilation on the bottom of the chassis but the 4 holes will not align in the back. The four rubber circles that lift up the PSU may be preventing it. Am I missing something?
post #2 of 2
Same problem with my XFX PRO550W and Phantom :/
hyp3
(11 items)
 
  
CPUMotherboardRAMHard Drive
Core i5 6600k Asus Maximus VIII Ranger G.Skill Ripjaws V 2x8GB DDR4 2400MHz Samsung 830 128GB 
Hard DriveCoolingMonitorKeyboard
Crucial M500 960GB Thermaltake Water 3.0 Performer C Dell S2216H Cooler Master Quick Fire Rapid-i Cherry MX Brown 
PowerCaseMouse
Cooler Master V650 Gold NZXT S340 White Cooler Master MasterKeys Lite L 
  hide details  
Reply
hyp3
(11 items)
 
  
CPUMotherboardRAMHard Drive
Core i5 6600k Asus Maximus VIII Ranger G.Skill Ripjaws V 2x8GB DDR4 2400MHz Samsung 830 128GB 
Hard DriveCoolingMonitorKeyboard
Crucial M500 960GB Thermaltake Water 3.0 Performer C Dell S2216H Cooler Master Quick Fire Rapid-i Cherry MX Brown 
PowerCaseMouse
Cooler Master V650 Gold NZXT S340 White Cooler Master MasterKeys Lite L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › AX850 and 500R: I Can't Get the 4 Holes to Align