Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Trouble Folding on my SLI 570's. PIC INCLUDED!
New Posts  All Forums:Forum Nav:

Trouble Folding on my SLI 570's. PIC INCLUDED!

post #1 of 13
Thread Starter 
So everytime I try to begin the folding process on my 570's ( whether its one or two of them), I get errors that show that they are not folding.

Here is a screenie.

Please Advise (I Followed the guide here to set it up http://www.overclock.net/t/578934/windows-7-multigpu-guide )

I just keep getting the error message in the lower right hand corner of the screen

338
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
post #2 of 13
I have no experience trying it but have read many times to not use the viewer for the fold.
It apparently has bugs and can cause all sorts of failures.
Pretty pictures but causes all sorts of issues.

Also have heard that having boards in SLI can cause some issues but again no experience with that.
post #3 of 13
Running 2 GPUs is a little tricky and you need to add certain settings. Dont know anything about that particular client. Which one is it that you are running?

I would say that the dual graphics cards are causing the problem though

Edit This is what happens when I dont read through the post carefully. Have you made sure to add -gpu 0 and -gpu 1 to each of the clients in additional parameters? also the -forcegpu nvidia_fermi may help if added to both.

I do agree that the console viewers are not the best. The basic console viewer is what I prefer to use
Edited by crystalhand - 2/29/12 at 1:19pm
post #4 of 13
Thread Starter 
Quote:
Originally Posted by crystalhand View Post

Running 2 GPUs is a little tricky and you need to add certain settings. Dont know anything about that particular client. Which one is it that you are running?
I would say that the dual graphics cards are causing the problem though
Edit This is what happens when I dont read through the post carefully. Have you made sure to add -gpu 0 and -gpu 1 to each of the clients in additional parameters? also the -forcegpu nvidia_fermi may help if added to both.
I do agree that the console viewers are not the best. The basic console viewer is what I prefer to use

Yup did all that. And I'd much rather just have the log than the dumb console view.

But I do not have SLI on in that picture and there is only ONE process of F@H running. and it's for the primary GPU
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
post #5 of 13
Hmm a screen shot of the settings page from one might help. I think it is a problem with the parameters that have been entered. Try switching the 0 and 1 between the clients. Also can you get one to run without errors?
post #6 of 13
Thread Starter 
Quote:
Originally Posted by crystalhand View Post

Hmm a screen shot of the settings page from one might help. I think it is a problem with the parameters that have been entered. Try switching the 0 and 1 between the clients. Also can you get one to run without errors?

I cannot get any client to run


338
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
post #7 of 13
Yep you are missing the additional parameters box at the bottom. add -gpu 0 -forcegpu nvidia_fermi to one of them and -gpu 1 -forcegpu nvidia_fermi to the other one. A
post #8 of 13
Try first uninstalling what you have and then install the FAH GPU tracker v2. It will detect your hardware, download the appropriate clients and then configure them for you.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #9 of 13
Give what i suggested a shot first! I wana know if that will work. But the gpu tracker v2 will probably be a little sleeker for monitoring both of them then what you have now
post #10 of 13
yup your missing a couple things...

First client..."-gpu 0" And I always use even numbers for the machine ID, example 2,4,6 so on for the GPUs

Ive actually have never used the force gpu flags,

I also always fall back to the 266.58 drivers

Also check if the 4 different cudart.dll files are there, for some reason I'm always missing them

I've developed the habit of downloading and extracting the console client and stealing them from there, they are exactly the same...

There is another way to get them I think but I have no idea
Obsessed
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k@4.5GHz GA-P67X-UD3 Galaxy GTX470 SLI DDR3-1600MHz Dominators 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 60GB SSD Raid 0 LG SuperMulti LightScribe Noctua NH-U12P SE2 Win 7 Home Premium SP1 64bit 
MonitorKeyboardPowerCase
Westinghouse 37" 1080p  Logitec Wireless Seasonic X750 80+Gold (soon) Techstation (homebuilt) 
MouseMouse PadAudioAudio
Logitec Wireless Rocketfish X-Fi Titanium Fatal1ty Pro M-Audio BX8a  
  hide details  
Reply
Obsessed
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k@4.5GHz GA-P67X-UD3 Galaxy GTX470 SLI DDR3-1600MHz Dominators 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 60GB SSD Raid 0 LG SuperMulti LightScribe Noctua NH-U12P SE2 Win 7 Home Premium SP1 64bit 
MonitorKeyboardPowerCase
Westinghouse 37" 1080p  Logitec Wireless Seasonic X750 80+Gold (soon) Techstation (homebuilt) 
MouseMouse PadAudioAudio
Logitec Wireless Rocketfish X-Fi Titanium Fatal1ty Pro M-Audio BX8a  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Trouble Folding on my SLI 570's. PIC INCLUDED!