Overclock.net › Forums › Cooling › Water Cooling › MCP35x stopped working
New Posts  All Forums:Forum Nav:

MCP35x stopped working

post #1 of 11
Thread Starter 
So I redo my GF's loop because the MCP35x res that mounts to the pump is a POS. Get the Koolance RP-401X2 and install the pump. Use the same gasket that comes with the MCP35X to seal it to the res.

Jump the PSU and start to bleed. Everything is going good as I wait for the bubbles to come out and keep bleeding. Got about 500ml into the loop (take between 800 and 1 lt) and the pump shuts off. Plug my fan controller into a 4pin to see if I still have power; it does.

The pump doesn't want to turn on anymore. I checked for leaks near the pump on the res, nothing. Check for other leaks, nothing.

I have it plugged into a 4 pin only while I bleed it and I'll connect it to the PWM CPU header once everything works... but now it doesn't.

No funney noises, not splaching or gurgling... just stopped.

Any ideas?
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #2 of 11
Thread Starter 
Hrmmm started back up after 5 minutes and shut back off after one minute of running... The hell I don't get this.
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #3 of 11
sounds like the contacts on the motor are going bad
post #4 of 11
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post

sounds like the contacts on the motor are going bad

I played with the wires and nothing happens... I just voided the warrenty by putting it into the koolance bay res. If that's the case this sucks!
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #5 of 11
Thread Starter 
Well now it's working, and has been for 2 hours. I think it is because it was tilted as I haven't changed anything. When filling the loop I had it tilted forwards in order to fill it. As soon as I placed it back flat it just ran like a charm...
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by Rognin View Post

the MCP35x res that mounts to the pump is a POS.

What? That res is proven to work well.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by tsm106 View Post

What? That res is proven to work well.

Mine kept leaking all the time. I had it sideways however instead of upright. Where the two fittings screw into the side, there would be leaks on plugs and fittings. I've changed the plugs and fittings with the same result. So I burnt it and felt that much better!
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
Synthetic Anatomy
(14 items)
 
NAT-inator
(11 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K Z68X-UD7-B3 NVIDIA GeForce GTX 580 NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 Corsair  Corsair  Corsair  
RAMHard DriveCoolingPower
Corsair  2x Mushkin 240Gb SSD Raid 0  A lot. ST1500 
CaseAudio
FT02 Xonar ST 
CPUMotherboardGraphicsRAM
i5-2500K P8P67 WS Revolution Sparkle Calibre GTX 560 G.Skill 
Hard DriveHard DriveOptical DriveCooling
Corsair Force SSD WD Caviar Black BD combo Liquid 
OSPowerCase
Win 7 Ultimate AX650 500R 
  hide details  
Reply
post #8 of 11
Weird....hopefully just a bad power connection or something. I have had the four pin molex connects bump loose etc. I actually partly melted a GPU block a while back because of a molex I bumped while working in the case and the pump never started.

Molex is a pretty crappy connector really..I don't trust them much.
    
CPUMotherboardGraphicsRAM
3930K ASrock X79 Ext7 Evga GTX570 CORSAIR Vengeance 16GB 
Hard DriveOptical DriveOSMonitor
Phoenix SSD+2TB Seagate drives ASUS DVD-RW combo Windows 7 28" Hanns-G HZ281 
KeyboardPowerCaseMouse
MS Natural Corsair TX650 Danger Den Torture Rack Logitech MX518 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930K ASrock X79 Ext7 Evga GTX570 CORSAIR Vengeance 16GB 
Hard DriveOptical DriveOSMonitor
Phoenix SSD+2TB Seagate drives ASUS DVD-RW combo Windows 7 28" Hanns-G HZ281 
KeyboardPowerCaseMouse
MS Natural Corsair TX650 Danger Den Torture Rack Logitech MX518 
Mouse Pad
Desk 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Rognin View Post

Mine kept leaking all the time. I had it sideways however instead of upright. Where the two fittings screw into the side, there would be leaks on plugs and fittings. I've changed the plugs and fittings with the same result. So I burnt it and felt that much better!

Sometimes you just gotta get physical on it.

LL
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #10 of 11
Is it a possibility it was overheating? do they have some sort of overheat shutdown or something on them?
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › MCP35x stopped working