Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair IV help!!
New Posts  All Forums:Forum Nav:

Asus Crosshair IV help!! - Page 2

post #11 of 15
Have you tried with other memory yet?
Sys
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Sabertooth X79 XFX R9 290x Double D Black Edition Corsair Dominator 
Hard DriveCoolingOSMonitor
OCZ Solid 3 SATA III Phanteks PH-TC14PE Microsoft Windows 7 64-bit Samsung 275T 
KeyboardPowerCaseMouse
Logitech G19 Kingwin LZ-1000 Cooler Master HAF X Microsoft Sidewinder X8 
Mouse PadAudio
Razer Vespula Carddeluxe + X-Fi Titanium 
  hide details  
Reply
Sys
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Sabertooth X79 XFX R9 290x Double D Black Edition Corsair Dominator 
Hard DriveCoolingOSMonitor
OCZ Solid 3 SATA III Phanteks PH-TC14PE Microsoft Windows 7 64-bit Samsung 275T 
KeyboardPowerCaseMouse
Logitech G19 Kingwin LZ-1000 Cooler Master HAF X Microsoft Sidewinder X8 
Mouse PadAudio
Razer Vespula Carddeluxe + X-Fi Titanium 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by BlackEdition View Post

Has this happened to you sandman?

I've never had any issue when flashing bios if that's what your asking. But the USB 3.0 thing is still with me today. I've never looked into it and figured it was due to the USB 3.0 driver probably not being loaded when I'm in the bios. As far as formatting the USB FAT32, that's in the manual.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #13 of 15
Thread Starter 
I ordered a new bios chip and installed it with insulated tweezers...no different it still shows a dram error and the ram was running fine before the bios update.
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by loginticz View Post

Have you tried with other memory yet?
No I have not but it was working perfect before the update so I don't see how both sticks would just die coincidentally like that.
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
post #15 of 15
Thread Starter 
RMAd the board, fixed my problem
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
Gettn' there
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 ASUS Crosshair IV Formula HIS HD5850 @890/1200 G.Skill Trident 4gb 
Hard DriveOSMonitorPower
Intel x25-v 40gb SSD/640gb Western Digital Windows 7 Home Premium 24in Acer 850w Thermaltake 
CaseMouse
Antec 1200 Razer Deathadder 3G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair IV help!!