Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Serious help needed with my new internet connection, very slow
New Posts  All Forums:Forum Nav:

Serious help needed with my new internet connection, very slow

post #1 of 12
Thread Starter 
Hi all,

So yesterday I got virgin 30mb installed, and they guy said wait 24 hours before speed testing.

So I have a Ethernet running from the hub, to my switch, then on the switch I have my PC, Server and IP phone.

When I plug my Laptop into the switch I get 33mb download on Speedtest.net

My PC, I get 0.08mb download...
My phone wont connect,
and my Ubuntu-server server won't connect...

Can anyone help me? I'm don't dare ring up customer services because I know they will know absolutely nothing!
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
post #2 of 12
Quote:
Originally Posted by Genyx View Post

Hi all,
So yesterday I got virgin 30mb installed, and they guy said wait 24 hours before speed testing.

Did you wait 24 hours?
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Alfaa View Post

Did you wait 24 hours?

YesIt was installed yesterday at 9am and its 12:40pm here
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by Genyx View Post

Hi all,
So yesterday I got virgin 30mb installed, and they guy said wait 24 hours before speed testing.
So I have a Ethernet running from the hub, to my switch, then on the switch I have my PC, Server and IP phone.
When I plug my Laptop into the switch I get 33mb download on Speedtest.net
My PC, I get 0.08mb download...
My phone wont connect,
and my Ubuntu-server server won't connect...
Can anyone help me? I'm don't dare ring up customer services because I know they will know absolutely nothing!

What is the switch? I know if you use your own WIFI router you have to put the Superhub in to Modem mode in its setttings.
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by Genyx View Post

YesIt was installed yesterday at 9am and its 12:40pm here

I see. Well, the reason he said that was probably because it takes 24 hours to update their database to let you access the 'net. If it doesn't speed up soon, you should probably just call customer service.
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Lee79 View Post

What is the switch? I know if you use your own WIFI router you have to put the Superhub in to Modem mode in its setttings.

Its a TP-Link TL-SL-1117

I don't understand why my laptop (also connected through the switch) gets 30mb? Which surely means my service is activated etc.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Genyx View Post

I don't understand why my laptop (also connected through the switch) gets 30mb? Which surely means my service is activated etc.

Oh, I missed that part doh.gif

Sorry for the unhelpfulness.
post #8 of 12
Might be because you are only allows a couple public IP's.

So you might need to get a Router with NAT so that you can translate that public IP that the ISP gave you.into a private IP block.
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
ESXi Home Box
(6 items)
 
The Workstation.
(16 items)
 
 
CPURAMHard DriveOS
Dual L5630 72GB DDR3 RECC 120GB VERTEX 4 + 6TB RAID5 ESXi 6.0 U2 
Other
Dell PowedgeR710  
CPUGraphicsRAMHard Drive
Intel Core i5 2.4GHZ Intel Iris Pro 16GB DDR3 256GB PCI-e x2 
OSKeyboardMouse
OSX 10.11 + Win 10 Apple Wireless Keyboard Apple Magic Trackpad 
  hide details  
Reply
post #9 of 12
By 'hub' do you actually mean router?
IP should not affect your speed, either you will be leased one from DHCP or you wont.

What do you get from looping pings to the local gateway from your desktop? A faulty NIC or cable could exhibit re-transmits or erratic behavior.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #10 of 12
Thread Starter 
Yeah I mean router, they actually call it a 'super hub' lol.

I have put it into modem mode and I now get 30mb on my PC! But nothing else will connect...
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 CPU 930 @ 4.3Ghz ASUSTeK P6X58D-E NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 12GB Corsair 60GB SSD WD 2TB 2 x 250GB 10k rpm 
CoolingOSMonitorMonitor
Full Liquid Cooling Setup Windows 7 ASUS PB278Q 27"  2 x 22" LG Flatron 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Coolermaster Silent Pro 1000watt Corsair Obsidian 800D Razer Abyssus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Serious help needed with my new internet connection, very slow