Overclock.net › Forums › Components › Power Supplies › still no 3.3v
New Posts  All Forums:Forum Nav:

still no 3.3v

post #1 of 11
Thread Starter 
i've replaced my PSU (to the PCP&C) but i still have nothing on teh 3.3v rail according to Speedfan. however, on everest i have normal voltages. and when my GFx card goes to high load, my system shuts down. and i feel no air coming from my GPU's heatsink. i'm guessing this means my GPU is fan is burnt out, but how? why? and how can i fix it?
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
post #2 of 11
what is your current PSU?

also, try everest
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #3 of 11
Everest is crap with PSU's.

Everest says my 3.3v line is .5v, my 12v is 4.9, and my 5.5v jumps around.
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #4 of 11
Your PSU is a PC Power & Cooling PSU. I highly doubt anything is wrong with it. Im betting the fan on your GPU died, so it overheats and shuts off under load.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
post #5 of 11
Thread Starter 
well, Everest is reading my 3.3v at 3.36, so maybe it's not that. and considering that my GPU is actually running, so i don't know why. but the fan still isn't on. first post edited. i think i agree with HrnyGoat, but should that shut my whole system down or just set my GPU clocks lower and cause me MASSIVE lag on BF2?
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
post #6 of 11
Make sure the plugs are plugged in. Tight. I thought mine (when I had my 6800GS) were plugged in ok, and it performed like a FX5200 when it did work. When it didn't it shut off.

Make sure they are in tight too.
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by The Pook
Make sure the plugs are plugged in. Tight. I thought mine (when I had my 6800GS) were plugged in ok, and it performed like a FX5200 when it did work. When it didn't it shut off.

Make sure they are in tight too.
it's in nice and tight. any tighter and it would smash through the card. and Everest is reading my GPU fan as working. so maybe it is. i will try some BF2 when BSG is over.
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by cgrado
well, Everest is reading my 3.3v at 3.36, so maybe it's not that. and considering that my GPU is actually running, so i don't know why. but the fan still isn't on. first post edited. i think i agree with HrnyGoat, but should that shut my whole system down or just set my GPU clocks lower and cause me MASSIVE lag on BF2?
See what your GPU idle temps are (shown in driver control panel) and if they are higher than 100C (typical GPU maximum temp) then Id just shut it off completely. Id make sure the fan is plugged in and if it still doesnt work then Id get an aftermarket HSF for it.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 E2140 @2.67GHz Abit IP35 Pro Radeon X1900XT 512MB 2x1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2x500GB Samsung HD501LJ + 2x80GB (1.16TB total) 2 X NEC ND-3550A Windows XP Home 24" Acer LCD (AL2324W) 
KeyboardPowerCaseMouse
Saitek Executive PC P&C Silencer 610W AeroCool AeroEngine II w/ 2x140mm intake fans Logitech MX518 
Mouse Pad
Generic foam rubber pad 
  hide details  
Reply
post #9 of 11
maybe your fan has just died..... do you have a power supply you could test it with?
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #10 of 11
Thread Starter 
it's idling at 55*C right now and everest shows 2,000rpm. i'm going to try BF2 to see if there still is a problem.
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › still no 3.3v