post #1 of 1
Thread Starter 
I have my tf2 server running on a linux box. Sometimes people can connect. Other times, they freeze when it says "parsing game info" and then drops them. Further attemps to connect result in Server Not Responding.

Does anyone know what's going on here? I have port forwarding, etc etc all set up properly (obvious since they can connect at least temporarily).
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply