Overclock.net › Forums › Cooling › Water Cooling › h100 setup
New Posts  All Forums:Forum Nav:

h100 setup - Page 3

post #21 of 26
yeah thats just on prime blend. on bf3 it gets up to 76c or so. I have it in push with 2 gentle typhoon AP-15's. Also my case has 3 intake fans 3 exhaust, excluding the h100.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #22 of 26
oh jmattes.. i figured out what the problem is haha. i had dust filters on my h100 and they were set as intake. i just dusted them and the rad and I put the fans as exhaust without the filters.. now after 30mins of prime my max temps are 72c haha. I really didn't think it would make such a difference redface.gif
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #23 of 26
Lol!

I just put mine under a window.. Took it down 3c off its max and normally runs 10c cooler (max it from when it spikes back up)
post #24 of 26
Thread Starter 
stubass i did a prime run last night 23hr 4.9mhz 338
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #25 of 26
by the way guys, i figured out a way to fit push/pull h100 in the 600t!

http://www.overclock.net/t/1225249/pics-h100-push-pull-in-a-600t/0_40#post_16639243
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #26 of 26
I have one fan plugged into a header that's set to keep a constant 30% while the other is plugged into a header that will only turn on if my CPU reaches over 40c.
From there it rises in small increments depending on the CPU temp smile.gif
I'm not really sure if you can do that with the board you have tho. (I have rampage IV extreme)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › h100 setup