Overclock.net › Forums › Graphics Cards › NVIDIA › I've had my card for 2 days... just found out it unstable at stock?
New Posts  All Forums:Forum Nav:

I've had my card for 2 days... just found out it unstable at stock?

post #1 of 13
Thread Starter 
I've been trying to get a firm overclock on stock voltage with the little bits of time I've had for the last 2 days.... 850 core didn't work, 800 core didn't work, 780 core didn't work, 750 core didn't work.. and then I just thought of the unthinkable. I tried running at the stock frequency of 732mhz... still didn't work.

I was using the Crysis benchmark. 1920x1080, fullscreen, no AA, high settings, average stuff. Anything above 800mhz crashed the game 3~ seconds in, 750mhz crashed the game at the end of the first loop, and 732mhz crashed the game at the end of the third loop.

Yes, I'm using stock voltage. Yes, the memory is at stock frequency. Yes, I've had it for 2 days. It hasn't seen high voltage... I ran it at 1.1v for a little bit over two hours in BF3/GTA IV, but then brought it down to stock after reading more into the 570 vregs blowing up on other forums. Warranty on this card is 90 days and the last thing I wanted to do was slowly degrade the card after the warranty was up.



I bumped up the voltage to 1050mV and it ran through 8 loops of the Crysis benchmark on stock speeds. My only assumption is that I got a bad card that has trouble handling at stock everything. I'm going to run a few other benchmarks (3Dmark, perhaps Unigine Heaven) to triple confirm this.. I might be looking at my first RMA here. This is the 6th video card I've purchased, first refurbished, first Nvidia, first EVGA. TBH, I wasn't expecting much in terms of OC and general card condition, but I was surprised at the *brand new* appearance of it, but I'm even more surprised that it won't run at stock.

EDIT: It's a EVGA 570HD. It whines under load, but people on this forum said it's normal. I'm running this on a 2-year-old Corsair HX750 that has served me well. CPU is a AMD Phenom II 955 so even if anything, my CPU might even be slightly bottlenecking the card.
I've reinstalled Nvidia drivers 2 times (with driversweeper also). Using 295.73 drivers. I even reseated the card twice. It's on a PCI-E 8x slot.
If I do decide to RMA it, how long might I be looking at to get a replacement?


I have NOOOO idea what just happened, it's like it just restabilized O_o this is so confusing
Edited by Buska103 - 3/3/12 at 9:32pm
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #2 of 13
Call our 24/7 support at 888-881-3842

EVGA processes RMAs within one to three days of receiving the shipped product and we pay for UPS Ground return shipping.
post #3 of 13
Wow that's weird seeing that name phaedrus.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #4 of 13
The return it.. lol
post #5 of 13
Quote:
Originally Posted by juano View Post

Wow that's weird seeing that name phaedrus.

it's going to take quite a bit of getting used to isn't for seeing Phaedrus with a EVGA in front biggrin.gif even im not to used to it myself but atleast he's working with a good company biggrin.gif.

a Phenom II 955 will not bottle neck a single 570 specially if overclocked, but will bottleneck in terms of SLI 570's smile.gif
JunkoXan's Build
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2700k (Engineering Sample) Asus P67 Sabertooth Sapphire Dual-X 280x G.Skill Sniper (2x4gb) 
Hard DriveCoolingOSMonitor
Samsung F3 Spinpoint Cooler Masters 616+ Windows 7 Upstar 20" 1080p TV 
MonitorKeyboardPowerCase
Dell Monitor 21" 1680x1050 Dell Keyboard Antec High Current Gamer 900W Cooler Master HAF-XB 
MouseMouse Pad
E-3lue Mazer II 2600DPI Optical Mouse Custom Made 
  hide details  
Reply
JunkoXan's Build
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2700k (Engineering Sample) Asus P67 Sabertooth Sapphire Dual-X 280x G.Skill Sniper (2x4gb) 
Hard DriveCoolingOSMonitor
Samsung F3 Spinpoint Cooler Masters 616+ Windows 7 Upstar 20" 1080p TV 
MonitorKeyboardPowerCase
Dell Monitor 21" 1680x1050 Dell Keyboard Antec High Current Gamer 900W Cooler Master HAF-XB 
MouseMouse Pad
E-3lue Mazer II 2600DPI Optical Mouse Custom Made 
  hide details  
Reply
post #6 of 13
I still have my regular account, so I'll still be posting normal stuff after working hours. smile.gif
post #7 of 13
Sorry to be off topic, but it's been so long since I have been here that I never knew when Phaedrus got a job with EVGA. o_O

On topic: Despite the card being back to stable, I'd still work an RMA with it. Who knows if it'll go unstable again.
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @3.78GHz MSI X370 Gaming Pro Carbon v.1.71 Beta ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V EVGA Nvidia GeForce 1050 Ti 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @3.78GHz MSI X370 Gaming Pro Carbon v.1.71 Beta ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V EVGA Nvidia GeForce 1050 Ti 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
post #8 of 13
Thread Starter 
What should I be testing my clocks with?
I don't understand this power limit concept I read about. This card is so random. One minute, the card will be running fine for 30m~ in Crysis benchmark.. the next minute it crashes right when I start the game.

Kombustor works fine.
OCCT works, only if I select the stress test window, otherwise my GPU goes down from 300fps to 20fps.
Furmark crashes and gives some sort of error about 1-2 minutes in.. it also feels like it has a pulse, for a second it'll be smooth, and for the next half second its like it goes down in FPS drastically...
Unigine Heaven Benchmarks SEEMS to work.
Crysis GPU benchmark doesn't utilize 100% of the GPU.. it jumps from around 80%-100% in a steady pattern.
BF3 multiplayer worked yesterday, but today it gave me a black screen about 4~ minutes in but task manager recognized it as "responding".

EDIT: Ran OCCT for a whole 20 minutes on the maximum possible settings. Fan was at the maximum (85%). Max temperature was 84C. It looked fine, but then I started up BF3 MP and crashed in about 2 minutes...
Edited by Buska103 - 3/3/12 at 4:12pm
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #9 of 13
Thread Starter 
Alright, it SEEMS like it's stable at stock, so I brought it up to 770/1975 on default voltage. Can someone give me more knowledge about this power limiter thing?

I've ran Crysis, Crysis Warhead, a ton of benchmark tools for many hours at those frequencies.. the only game that seems to have trouble with it is BF3 MP. I always crash to a black screen.
Looking into the Afterburner logs, the card ALWAYS goes back to stock frequencies (732/1900) before it crashes.
So confused right now, I'm coming from a 6850 that when it was unstable, the instability was CONSISTENT and I got driver crashes, games "not responding", and obvious artifacts. In this card, it looks like all I get is a blank screen where the game is apparently still responding.
Is this normal for a 570? I still should probably do a 8+ hour gaming session or stress test (on stock everything) to be absolutely sure, I feel like I'm leaving stones unturned...
Edited by Buska103 - 3/3/12 at 9:23pm
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #10 of 13
Are you using the latest driver? Is it only on 64 player maps? Does it crash with the stock settings? Have you tried upping the voltage or the latest firmware: http://www.evga.com/forums/tm.aspx?m=1034790
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I've had my card for 2 days... just found out it unstable at stock?