post #1 of 1
Thread Starter 
Oh man. The wors dissapointment comes to mind right now. My system is a x6 1090t @ 4.2ghz, 8gb dominator 1600 mhz ram,750psu cors air,HAF922m case, formula IV mobo ect. Those are my specs and here is the problem. I had a asus 5850 direct CU that the 7970 just replaced that worked just fine! Before inatalling my new card i uninatalled asus smart doctor, gameOSD, and uninstalled the 5850's driver under device manager. Put the new card in and hook it up, fired it up and it didnt post a few timea in a row. I turnes the PSU off, waited a minute and turnes it back on and it poated. I downloaded the newest driver from www.amd.com then i tried to do a bench 3d mark 11 amd heavem 2.5 well 3d mark11 would bench for about 1 minute then the acreen goes black.... i restarted the pc and it would post again so i had to turn the PSU off a few times again before it fired up. Tried the bench again but it killled its self and went to a black screen again. So then i tried Heaven 2.5 and as soon as it loads up, the secons it starts to play the first scene it imediately goes black.... i can hear the music but have no video :-( i cant ctrl-alt-del or anything to get the picture back. I have to hard reset my pc and then it wont post several timea and finally will at random. I have never had thia happen before. I seriously need some help. Hell if some one fixes it by telling me how ill pay pall you money for a cold case of beers. Your efforts to help me are greatly apreciated amd i did google but i dont seem to find thia problem. Thanks guys and gals!