Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Switched to a 256gb m4....now everything is acting wierd on bootup
New Posts  All Forums:Forum Nav:

Switched to a 256gb m4....now everything is acting wierd on bootup

post #1 of 24
Thread Starter 
Ok, so I switched from my 64gb m4 and 1tb storage drive combo to just one 256gb m4 since all my stuff fits on there anyways. Now, when I boot up, I get that windows boot option screen that has four "windows 7" options to select for bootup. My motherboard is an asus p8z68 deluxe. I did the install with the storage drive in the loop, so maybe the bios is looking there too getting confused? But now when I pull that drive out with this new 256gb drive installed, a message pops up after post that says "select proper boot device" or something like that. And if I were to go into the bios and manually select a boot device (the 256gb ssd) it gives me that error. Any ideas?
post #2 of 24

Did you clone the drive over?

 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #3 of 24
Did you not do a fresh install, or?
    
CPUMotherboardGraphicsRAM
i5-4690k @ 4.2GHz + H80i Asus Maximus Hero VII Asus GTX 970 strix Corsair Dominator 
Hard DriveOSMonitorKeyboard
850 EVO 500GB, 840 EVO 250GB, M4 128GB, WD Blac... Win10 x64 Asus vg248qe K70 rgblux browns 
PowerCaseMouseMouse Pad
Corsair RM 750i Corsair 750D Logitech G500s RazerVespula 
Audio
Asus Xonar DGX + Sennheiser GameOne 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4690k @ 4.2GHz + H80i Asus Maximus Hero VII Asus GTX 970 strix Corsair Dominator 
Hard DriveOSMonitorKeyboard
850 EVO 500GB, 840 EVO 250GB, M4 128GB, WD Blac... Win10 x64 Asus vg248qe K70 rgblux browns 
PowerCaseMouseMouse Pad
Corsair RM 750i Corsair 750D Logitech G500s RazerVespula 
Audio
Asus Xonar DGX + Sennheiser GameOne 
  hide details  
Reply
post #4 of 24
Quote:
Originally Posted by guitarmageddon88 View Post

Ok, so I switched from my 64gb m4 and 1tb storage drive combo to just one 256gb m4 since all my stuff fits on there anyways. Now, when I boot up, I get that windows boot option screen that has four "windows 7" options to select for bootup. My motherboard is an asus p8z68 deluxe. I did the install with the storage drive in the loop, so maybe the bios is looking there too getting confused? But now when I pull that drive out with this new 256gb drive installed, a message pops up after post that says "select proper boot device" or something like that. And if I were to go into the bios and manually select a boot device (the 256gb ssd) it gives me that error. Any ideas?

leave just the ssd installed, boot the the installation disk and run a repair. the boot info is on the 1 tb drive.
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #5 of 24
Thread Starter 
Okay, so I just got fed up....I just let windows reinstall over the new crucial ssd, removed the 1 tb drive from the mix completely throughout the entire install, and problem is fixed. I think windows just put crap on the 1 tb drive that confused my system.
post #6 of 24
that works too. report back if you have any other questions
    
CPUMotherboardGraphicsRAM
i5-4690k @ 4.2GHz + H80i Asus Maximus Hero VII Asus GTX 970 strix Corsair Dominator 
Hard DriveOSMonitorKeyboard
850 EVO 500GB, 840 EVO 250GB, M4 128GB, WD Blac... Win10 x64 Asus vg248qe K70 rgblux browns 
PowerCaseMouseMouse Pad
Corsair RM 750i Corsair 750D Logitech G500s RazerVespula 
Audio
Asus Xonar DGX + Sennheiser GameOne 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-4690k @ 4.2GHz + H80i Asus Maximus Hero VII Asus GTX 970 strix Corsair Dominator 
Hard DriveOSMonitorKeyboard
850 EVO 500GB, 840 EVO 250GB, M4 128GB, WD Blac... Win10 x64 Asus vg248qe K70 rgblux browns 
PowerCaseMouseMouse Pad
Corsair RM 750i Corsair 750D Logitech G500s RazerVespula 
Audio
Asus Xonar DGX + Sennheiser GameOne 
  hide details  
Reply
post #7 of 24

Now just use the 1TB as a data drive and your all set.

 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #8 of 24
Thread Starter 
Quote:
Originally Posted by Lord Xeb View Post

Now just use the 1TB as a data drive and your all set.

Well, my whole reason was to get everything onto one good ssd instead of between 2 drives. I will still keep stuff backed up onto the 1tb drive periodically however. I was running out of space on my 64gb drive for apps anyways. Still debating what to do with that one. However, here are 2 benches (mb/s and iops of each) of the 64gb drive on top and the 256gb on the bottom. Definitely obvious write performance gains.

303

295

Ive got reformatting down to a science now, from bare drive to up-to-date drivers and slaying bodies on bf3, its about an hour and a half. thumb.gif
post #9 of 24
Install the Intel SATA drvier: http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/20624/eng/iata_enu_10.8.0.1003.exe&lang=eng&Dwnldid=20624&ProductID=2101&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Rapid+Storage+Technology

Also your 64GB M4 seems to be doing what mine did, your 4K-thrd scores dropped in half, idk what causes it, but if you secure erase your whole drive will be faster.

They should be like this:
501
501
post #10 of 24
Thread Starter 
Wow that is as lot faster....I saw your secure erase guide and it was a bit daunting so I passed on doing that. I will probably do that now though. I can just never get ISO's to mount right. The only one thats worked for me was that iso linux bootable usb program that I used to flash my firmware to 0309.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Switched to a 256gb m4....now everything is acting wierd on bootup