Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Switched to a 256gb m4....now everything is acting wierd on bootup
New Posts  All Forums:Forum Nav:

Switched to a 256gb m4....now everything is acting wierd on bootup - Page 3

post #21 of 24
Thread Starter 
No its going to be used for OS
post #22 of 24
Thread Starter 

also, under "distribution" in that bootable usb creator you showed me, do I use "ubuntu" or which one? Edit: so I made a bootable disk by using the "ubuntu" distribution, and it booted up from the usb just fine, both options 1 and the alternate graphical server both freeze there after about 10 seconds, the graphical one does get further though. Am I just not putting it on the usb correctly?

 

okay I give up. Im just going to forget about it and deal with the minor speed drop from not secure erasing. I tried both menu options from the usb, and it just hangs past a certain point as its booting into parted magic. And I also did the same from a burned ISO to a cd....any thoughts? In the usb creator, theres a distribution, then theres also a menu to the right of that asking about "live" and such. Not sure what to select there.


Edited by guitarmageddon88 - 3/3/12 at 4:03pm
post #23 of 24
Thread Starter 
So heres an update...it would only work when I pull out the hard drive, boot with nothing but usb connected, then insert drive once in linux...typing this at 800x600 right now, will post my bench once I get some video drivers installed. Man these computers can be frustrating sometimes biggrin.gif
post #24 of 24
Quote:
Originally Posted by selectstriker2 View Post

Quote:
Originally Posted by guitarmageddon88 View Post

Ok, so I switched from my 64gb m4 and 1tb storage drive combo to just one 256gb m4 since all my stuff fits on there anyways. Now, when I boot up, I get that windows boot option screen that has four "windows 7" options to select for bootup. My motherboard is an asus p8z68 deluxe. I did the install with the storage drive in the loop, so maybe the bios is looking there too getting confused? But now when I pull that drive out with this new 256gb drive installed, a message pops up after post that says "select proper boot device" or something like that. And if I were to go into the bios and manually select a boot device (the 256gb ssd) it gives me that error. Any ideas?

leave just the ssd installed, boot the the installation disk and run a repair. the boot info is on the 1 tb drive.

have you tried this yet?
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Switched to a 256gb m4....now everything is acting wierd on bootup