Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 crossfire and streaming video issues
New Posts  All Forums:Forum Nav:

6870 crossfire and streaming video issues

post #1 of 4
Thread Starter 
recently, i've been getting 340 that when trying to load up streaming videos on my computer. this started happening the other day after i installed my new motherboard (haven't reformatted windows yet) from a gigabyte z68 board gone bad to an asus P8Z68-V pro/gen 3 board. when i first noticed it, i uninstalled the crossfire application profiles, as well as the 12.1 official drivers, did a reboot and used ccleaner/driversweeper, then rebooted and re-installed the 12.1 drivers. the problem persists through it, what could be the cause of this streaming video issue?
post #2 of 4
That looks like maybe its not allowing HDCP? Not sure why that would be or why YouTube would be using it. Is your monitor HDCP-capable and connected with DVI/HDMI? Also, have you tried multiple browsers?
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #3 of 4
Thread Starter 
wierd...at first, i turned off hardware acceleration in flash player (mozilla) it had immediately stopped artifacting like that. i went to double check it with IE8 (only other browser on this computer, i very very very rarely use it) and videos worked fine with or without hardware acceleration turned on. went back to check how flash player behaves with hardware acceleration turned back on in firefox, loaded up 3 different videos, and they've stopped artifacting with hardware acceleration turned on.

maybe flash player was just pms'ing? *shrugs*

and to answer your question, my monitor is an acer 232HL connected with HDMI
post #4 of 4
Quote:
Originally Posted by Diablo85 View Post

wierd...at first, i turned off hardware acceleration in flash player (mozilla) it had immediately stopped artifacting like that. i went to double check it with IE8 (only other browser on this computer, i very very very rarely use it) and videos worked fine with or without hardware acceleration turned on. went back to check how flash player behaves with hardware acceleration turned back on in firefox, loaded up 3 different videos, and they've stopped artifacting with hardware acceleration turned on.

maybe flash player was just pms'ing? *shrugs*

and to answer your question, my monitor is an acer 232HL connected with HDMI

Weird... As long as it works I wouldn't worry about it, hah. I only use chrome so I never have flash/video issues.

Sent from my LG-P999 using Tapatalk
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 crossfire and streaming video issues