Overclock.net › Forums › Intel › Intel Motherboards › Onboard Sound VERY Quiet
New Posts  All Forums:Forum Nav:

Onboard Sound VERY Quiet - Page 2

post #11 of 15
Are you plugging them into the same place you have tryed you speakers? Or are you using the 'front panel' audio jacks?
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #12 of 15
I had the same issue but fortunately for me I could run the nforce audio driver which also comes with nvmixer and got rid of the realtek ac97 drivers and soundmax. You may want to try those as I think its a problem with those drivers and how it detects your speaker or headphones in this case. It will also install itself over the realtek drivers without having to run a cleaner.

http://www.nvidia.com/object/nforce_...2_win2kxp.html

Don't know if it will work for ya but I tried

Shaggyt
Shag's stuff...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 +3200 Clawhammer Asus A8N-SLI Evga7950GT KO SC 665/1650 Ultra 1024 PC3200 DDR400 
Hard DriveOptical DriveOSMonitor
160g:XP 80g:XP Sony Duallayer DVD+RW and Sony DVD Rom Windows XP SP2 x 2 Dell E177a 1280x1024 60hz 
KeyboardPowerCaseMouse
Logitech MX3000 Cordless Ultra X-Finity 500w Ultra Black Mid-Tower Logitech Cordless Laser 
  hide details  
Reply
Shag's stuff...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 +3200 Clawhammer Asus A8N-SLI Evga7950GT KO SC 665/1650 Ultra 1024 PC3200 DDR400 
Hard DriveOptical DriveOSMonitor
160g:XP 80g:XP Sony Duallayer DVD+RW and Sony DVD Rom Windows XP SP2 x 2 Dell E177a 1280x1024 60hz 
KeyboardPowerCaseMouse
Logitech MX3000 Cordless Ultra X-Finity 500w Ultra Black Mid-Tower Logitech Cordless Laser 
  hide details  
Reply
post #13 of 15
Thread Starter 
Thanks for the driver, i'll try it out now
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #14 of 15
Thread Starter 
Ok, now. I did that cleaner thing, now i have no Drivers, and no sound. :/

I tried to install that nvidia thing, but it didn't do antyhing..Oh goody.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #15 of 15
you have no drivers because driver cleaner deleted all reg entries and such that could cause conflicts when you install new drivers. now get the drivers from post number 2 and see if you any luck
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K P8Z77-M XFX 7870 1150/1400 2 x 4g Corsair Vengeance LP 1600MHz 
Hard DriveOptical DriveOSMonitor
Callisto Deluxe 40GB & 1TB Sammy Spinpoint F1 &... Nec ND3540A W7 RTM ACER V243HLbmd 
KeyboardPowerCaseMouse
Microsoft Curve 2000 PC P&C Silencer 750w Antec 300 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Onboard Sound VERY Quiet