Overclock.net › Forums › Intel › Intel - General › What's wrong with my computer this time?
New Posts  All Forums:Forum Nav:

What's wrong with my computer this time?

post #1 of 5
Thread Starter 
Hey guys,

I didn't know exactly where to post it.. but well, here it goes.

I noticed today that one of my case's side panel fans stopped working. I turned off my pc and opened the case to see if a wire was disconnected or something, but everything was still connected (or so it seemed) I pushed the wires a little bit further in, because a while ago (when I had some other problem) the side panel slipped out of my hands and was thus hanging on the wires of the fans. So I thought maybe a wire had loosened.

But well, I couldn't find a reason so I booted back up. The computer turned on for exactly 5 seconds, before swithcing off, and turning on a few secs later, then turning off again etc etc.
It didn't even had time to boot into the BIOS, but all fans worked (exept for the case fan) and I could hear the DVD drives spinning. There also weren't any weird beeps.

What I was wondering if this could be caused by the fan that apparantly failed, or is it something else again?

Thanks a lot!

To the mods, if this belongs in some other forum, please move it
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #2 of 5
Sounds like your RAM or PSU or there's a possibility that the MoBo may have shorted. Check those 3 I'd say.
post #3 of 5
well, that could be anything really.. like a defective part, i'd say its not the psu... but it could be the motherboard, cpu, ram, or video card. there's no real way to tell unless you've tested.

of course, it could just be a loose connection in which case you would want to reseat the ram dimms and/or the video card... then if it doesnt work try once more, then try reseating the cpu.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #4 of 5
Thread Starter 
My computer is a really weird machine.. today I decided to turn it on again and it booted with no problems.. fan still isn't working though..

I'll buy some new ones and wait for my Conroe to arrive and hope my computer holds out untill I get my parts
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #5 of 5
Simply make sure all connections are properly connected and secured.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What's wrong with my computer this time?