Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock X79 Discussion & Owners Club - Page 126

post #1251 of 1592
I recently brought parts for my first PC build, my chosen mother was the x79 extreme9 I have connected all my parts
but when I turn my PC on it starts up fans etc debug shows 19 for about a second then changes to d8 for a fraction
of a second then shuts down immediately(all fans) leaving the power, reset and CLR CMOS button lit up the comp won't
post at all

I've tried clearing the CMOS by disconnecting the power, using the jumper and pressing the power and CLR CMOS button
taking the battery out and leaving for half an hour but the comp just does the same,

Its been to a repair centre and both were clueless as to the problem and just told me to warranty the motherboard and if
it still doesnt work then do the same with the other components until it work, £50 that service cost me :\

Could anyone provide any help ? I've also tried tearing everything apart and rebuilding it several times which still didn't help
post #1252 of 1592
Quote:
Originally Posted by Newb Builder View Post

I recently brought parts for my first PC build, my chosen mother was the x79 extreme9 I have connected all my parts
but when I turn my PC on it starts up fans etc debug shows 19 for about a second then changes to d8 for a fraction
of a second then shuts down immediately(all fans) leaving the power, reset and CLR CMOS button lit up the comp won't
post at all

I've tried clearing the CMOS by disconnecting the power, using the jumper and pressing the power and CLR CMOS button
taking the battery out and leaving for half an hour but the comp just does the same,

Its been to a repair centre and both were clueless as to the problem and just told me to warranty the motherboard and if
it still doesnt work then do the same with the other components until it work, £50 that service cost me :\

Could anyone provide any help ? I've also tried tearing everything apart and rebuilding it several times which still didn't help

Which CPU r u using? 3820? 3930k? 3960x? 3970x? and which Bios does it have?
post #1253 of 1592
Quote:
Originally Posted by X79Extreme7UK View Post

Which CPU r u using? 3820? 3930k? 3960x? 3970x? and which Bios does it have?

3820 and Bios 2.20-15b is what the sticker says on top of the chip
post #1254 of 1592
Quote:
3820 and Bios 2.20-15b is what the sticker says on top of the chip

So, it has the latest CPU update bios which eliminates the possibility of cpu compitability issue. In this case it could be either faulty cpu or motherboard. I am sure you must have checked it but is there any bent pins in socket? can u test your chip in another board (computer shop or a friend) just to see if it is a faulty chip? If chip is ok then send the mobo back to where u bought from and ask for another one..

Also, if you don't mind, can i just ask where you bought it from?
post #1255 of 1592
Quote:
Originally Posted by X79Extreme7UK View Post

So, it has the latest CPU update bios which eliminates the possibility of cpu compitability issue. In this case it could be either faulty cpu or motherboard. I am sure you must have checked it but is there any bent pins in socket? can u test your chip in another board (computer shop or a friend) just to see if it is a faulty chip? If chip is ok then send the mobo back to where u bought from and ask for another one..
Also, if you don't mind, can i just ask where you bought it from?

Brought it from an online shop and I've checked the pins to the best of my ability and can't see any bent pins though every single pin is angled one half point one direct and the other half go a different way I am unsure as to this being right though as I've only ever had and before

I am also unable too test it in a different board or anything as I have no friends with a PC as update as this, and the PC shop I sent it to said either mono or CPU but was unable to give me a definitive answer as they do no not have any of these high end components
post #1256 of 1592
Quote:
Brought it from an online shop and I've checked the pins to the best of my ability and can't see any bent pins though every single pin is angled one half point one direct and the other half go a different way I am unsure as to this being right though as I've only ever had and before

I am also unable too test it in a different board or anything as I have no friends with a PC as update as this, and the PC shop I sent it to said either mono or CPU but was unable to give me a definitive answer as they do no not have any of these high end components

Ok, pins should be like that; half right tilted towards left and other half tilted towards right. Possibly it is motherboard. Just contact the seller now and explain what is happening and ask for a replacement. If it is a reputable online shop (such as Amazon), you will get a very quick replacement. When new mobo arrives if the issue still goes on, then RMA your cpu too tho i doubt it is the cpu. That will solve your problem.

I am asking about which online shop becoz some of them are doing dodgy things.
post #1257 of 1592
Quote:
Originally Posted by X79Extreme7UK View Post

Ok, pins should be like that; half right tilted towards left and other half tilted towards right. Possibly it is motherboard. Just contact the seller now and explain what is happening and ask for a replacement. If it is a reputable online shop (such as Amazon), you will get a very quick replacement. When new mobo arrives if the issue still goes on, then RMA your cpu too tho i doubt it is the cpu. That will solve your problem.
I am asking about which online shop becoz some of them are doing dodgy things.

I have just requested a replace or refund and I'm waiting on a reply
post #1258 of 1592
Quote:
I have just requested a replace or refund and I'm waiting on a reply

Hopefully, u should be getting a new motherboard very soon... Keep us updated thumb.gif
post #1259 of 1592
Quote:
Originally Posted by X79Extreme7UK View Post

Hopefully, u should be getting a new motherboard very soon... Keep us updated thumb.gif

Will do, I was told to go Asus or gigabyte but I'm in need of the 12 sata ports on my 9 if I could of afforded it I'd of gone with the 11 lol
post #1260 of 1592
Quote:
Will do, I was told to go Asus or gigabyte but I'm in need of the 12 sata ports on my 9 if I could of afforded it I'd of gone with the 11 lol

AsRock X79 Series is truly amazing, any board of this line can take on any other board out there. Extreme9 is as good as any Asus board out there so dont have second thoughts at all. With regards to Ex11; that board is in its own league, no board out there to match its technology.
Individual hickups can happen, thats nothing to go on with the whole company. Afterall, all manufacturers are good and none of them will send a faulty board out there to get a bad reputation. It is "some" sellers trying to push around some products that were originally sent back by another buyer for some reason. Thats what I meant when I said some of them are doing dodgy things. When your new board arrives, everything will work just fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club