Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock X79 Discussion & Owners Club - Page 27

post #261 of 1595
Quote:
Originally Posted by MacG32 View Post

Howdy SmokinWaffle biggrin.gif The Extreme4-M is surely a beast and the 6 core needs water or better to achieve it's max potential. The fan is silent and set to the lowest speed in the BIOS and only turns on after 50 degrees. Even maxed out, it's not any louder than a small, medium priced case fan. I had a few problems early on with my USB keyboard locking up the board, but it's been fixed in the latest BIOS update. It overclocks so easily and effortlessly, but the CPU throws out tons of heat. With the Noctua, I can safely sit at a 4.2-4.3 daily overclock. If it was wet, I'd easily hit 5 or better. I'd venture to say that a stable 5.5+ would be my aim on water. There's a VRM waterblock available here, which looks like this. wink.gif
500

AnFi-tech does awesome work. I'm looking for vrm cooling on mine. So far not a dedicated one for my board but Koolance has their uni blocks so I might pickup a couple of them down the road.
post #262 of 1595
Quote:
Originally Posted by rctrucker View Post

That sounds about right, I don't think there would be a more efficient way to do it. I just wanted to make sure your Vcore wasn't higher than need be after LLC at load.
Went ahead and verified with CPUz under full load, the Vcore was at 1.328. Thank you for your help smile.gif
Magnitude
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7-3820 Asrock x79 extreme4 GeForce gtx 580 GeForce gtx 580 
RAMHard DriveOptical DriveCooling
Patriot G2 series Patriot pyro ssd Lite-on I has 124-04  Zalman cnps 9900maxB 
OSKeyboardPowerCase
Windows 7 64 bit home premium Saitek eclipse III Coolermaster 1000w  Cm storm trooper 
  hide details  
Reply
Magnitude
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7-3820 Asrock x79 extreme4 GeForce gtx 580 GeForce gtx 580 
RAMHard DriveOptical DriveCooling
Patriot G2 series Patriot pyro ssd Lite-on I has 124-04  Zalman cnps 9900maxB 
OSKeyboardPowerCase
Windows 7 64 bit home premium Saitek eclipse III Coolermaster 1000w  Cm storm trooper 
  hide details  
Reply
post #263 of 1595
Thread Starter 
Quote:
Originally Posted by xerophytic View Post

Went ahead and verified with CPUz under full load, the Vcore was at 1.328. Thank you for your help smile.gif

I am at 1.328v and 4522mhz, so your right on par with my chip, which is average smile.gif
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
post #264 of 1595
So I had to reinstall windows again. I think one of the AsRock utilities might be causing the problem so I'm not installing them this time around.

It would post perfectly fine just would not recognise my boot drive and would act as if there was no OS installed. I think it might be a problem with the Instant Boot program.
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
post #265 of 1595
Thread Starter 
Quote:
Originally Posted by james_ant View Post

So I had to reinstall windows again. I think one of the AsRock utilities might be causing the problem so I'm not installing them this time around.
It would post perfectly fine just would not recognise my boot drive and would act as if there was no OS installed. I think it might be a problem with the Instant Boot program.

Check your boot priorities in your bios.

I had to add the bootable controller for my SSD and select... I think it was "windows boot manager" in the bios for it to boot correctly. I can't remember the option because I'm not home right now.

Was the bios not detecting it or windows not booting, even though the bios sees the drive?
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
post #266 of 1595
Quote:
Originally Posted by james_ant View Post

So I had to reinstall windows again. I think one of the AsRock utilities might be causing the problem so I'm not installing them this time around.
It would post perfectly fine just would not recognise my boot drive and would act as if there was no OS installed. I think it might be a problem with the Instant Boot program.

If you have a mechanial hdd, prioritize that as #1 and then your os ssd. Its weird but that's the only way my ssd os drive will boot. Had to do that with my lg1155 setup too. I'm using the mech hdd as backup one ssd as the os drive with a couple of games and the second ssd as a steam folder.
post #267 of 1595
Quote:
Originally Posted by rctrucker View Post

Check your boot priorities in your bios.
I had to add the bootable controller for my SSD and select... I think it was "windows boot manager" in the bios for it to boot correctly. I can't remember the option because I'm not home right now.
Was the bios not detecting it or windows not booting, even though the bios sees the drive?
Quote:
Originally Posted by wermad View Post

If you have a mechanial hdd, prioritize that as #1 and then your os ssd. Its weird but that's the only way my ssd os drive will boot. Had to do that with my lg1155 setup too. I'm using the mech hdd as backup one ssd as the os drive with a couple of games and the second ssd as a steam folder.

If it starts happening again I'll try to remember this, or maybe I'll go take a look right now.

The weird thing is that it would restart and boot up perfectly fine when I was installing drivers. Then it would stop working. So that leads me to believe it might be related to Instant Boot. I could hit F11 and select my M4 to boot from and it would go blank screen and restart. I even double checked my firmware on the M4 and it is the most current.

Everything is visible in the bios when this happens though.

Also, wermad, I actually tried doing that and it didn't work. Instead of a blank screen I got a "boot manager missing" message.

EDIT: now its doing it again, happens right after windows update installes a bunch of updates. I don't see any options to select bootloaders in the bios.
Edited by james_ant - 4/5/12 at 2:55pm
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
post #268 of 1595
Quote:
Originally Posted by james_ant View Post

If it starts happening again I'll try to remember this, or maybe I'll go take a look right now.

The weird thing is that it would restart and boot up perfectly fine when I was installing drivers. Then it would stop working. So that leads me to believe it might be related to Instant Boot. I could hit F11 and select my M4 to boot from and it would go blank screen and restart. I even double checked my firmware on the M4 and it is the most current.

Everything is visible in the bios when this happens though.

Also, wermad, I actually tried doing that and it didn't work. Instead of a blank screen I got a "boot manager missing" message.

EDIT: now its doing it again, happens right after windows update installes a bunch of updates. I don't see any options to select bootloaders in the bios.
This probably seems like a very simple solution, but try only installing like 10 windows updates at a time. It may sound weird, but my widows installation would corrupt if I let it install all 100+ updates at once. Just my two cents, good luck smile.gif
Magnitude
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7-3820 Asrock x79 extreme4 GeForce gtx 580 GeForce gtx 580 
RAMHard DriveOptical DriveCooling
Patriot G2 series Patriot pyro ssd Lite-on I has 124-04  Zalman cnps 9900maxB 
OSKeyboardPowerCase
Windows 7 64 bit home premium Saitek eclipse III Coolermaster 1000w  Cm storm trooper 
  hide details  
Reply
Magnitude
(12 items)
 
  
CPUMotherboardGraphicsGraphics
I7-3820 Asrock x79 extreme4 GeForce gtx 580 GeForce gtx 580 
RAMHard DriveOptical DriveCooling
Patriot G2 series Patriot pyro ssd Lite-on I has 124-04  Zalman cnps 9900maxB 
OSKeyboardPowerCase
Windows 7 64 bit home premium Saitek eclipse III Coolermaster 1000w  Cm storm trooper 
  hide details  
Reply
post #269 of 1595
Quote:
Originally Posted by xerophytic View Post

This probably seems like a very simple solution, but try only installing like 10 windows updates at a time. It may sound weird, but my widows installation would corrupt if I let it install all 100+ updates at once. Just my two cents, good luck smile.gif

Ya, I got sick of reinstalling windows for the 5th time. I just formatted the SSD and put windows on my old Caviar Black. I'll just use the SSD for game installs.
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
post #270 of 1595
Quote:
Originally Posted by james_ant View Post

If it starts happening again I'll try to remember this, or maybe I'll go take a look right now.
The weird thing is that it would restart and boot up perfectly fine when I was installing drivers. Then it would stop working. So that leads me to believe it might be related to Instant Boot. I could hit F11 and select my M4 to boot from and it would go blank screen and restart. I even double checked my firmware on the M4 and it is the most current.
Everything is visible in the bios when this happens though.
Also, wermad, I actually tried doing that and it didn't work. Instead of a blank screen I got a "boot manager missing" message.
EDIT: now its doing it again, happens right after windows update installes a bunch of updates. I don't see any options to select bootloaders in the bios.

Set Windows Update to NOT check for updates, and do them manually. Go through the list and make sure it's not installing any drivers, use only the ASrock drivers.

IMPORTANT: Take out ALL the drives except your OS drive when you install windows. NO OTHER DRIVES including NO USB DRIVES. Add the other drives AFTER Win 7 is completely installed. Use a thumb drive to add the RAID driver (if you're using it) or AHCI at the drive selection screen in the beginning of the install. Then remove it.

Also, I've found that trying to use the ASrock LAN driver installation bluescreens my setup and causes all kinds of problems. Install that driver manually out of Device Manager, just pick the NIC and point it to the driver folder in that unzipped ASrock LAN installation.
Quote:
Originally Posted by wermad View Post

AnFi-tech does awesome work. I'm looking for vrm cooling on mine. So far not a dedicated one for my board but Koolance has their uni blocks so I might pickup a couple of them down the road.

Yea I like that idea. Right now I'm using an ASUS VRM fan from my old Striker Extreme board.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club