Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock X79 Discussion & Owners Club - Page 67

post #661 of 1542
Quote:
Originally Posted by rctrucker View Post

This is the last update we have had here, looks like it wasn't ready for release and will be couple more weeks.

You know...I'm going to share the email address of the company rep who was somewhat chatty with me for a few weeks, before going dark the last week or so. Not sure if that means he got tired of me pestering him with questions about Extreme 11, or if it means they had a another pushback and/or product cancellation. Why don't a few other inquiring OCN members use this email address, and send him a little inquiry. Don't mention I gave you the email address, and then share with the group if you get a response. Send to:

jc@asrockamerica.com

Let us all know what you hear!
post #662 of 1542
Anyone get boot loops on the Extreme 6?


I get the asrock splash screen then a black screen detecting my drive then the splash again.

It does that a couple times. From a cold boot I have to press delete the 3rd time I see the splash screen to enter the bios.
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
post #663 of 1542
Thread Starter 
Quote:
Originally Posted by Reptile View Post

Anyone get boot loops on the Extreme 6?
I get the asrock splash screen then a black screen detecting my drive then the splash again.
It does that a couple times. From a cold boot I have to press delete the 3rd time I see the splash screen to enter the bios.

I haven't herd of this issue yet, do you have an error code on the motherboard before it reboots?

I would try unplugging any sata drives and see if your issue lies there.
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
post #664 of 1542

I was seeing something like that with my Extreme6, I went into the bios and changed my boot drive option to windows boot manager and have not seen it since. I noticed you were OCed to 4.6 with a 1.28 vcore, thats great.

Video Machine
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 AsRock X79 Extreme6 NVIDIA GeForce GTX 550 Ti Corsair  
Hard DriveCoolingOS
Intel 520 series 120 GB SSD Boot Drive Intel Water Cooler Windows 7 Ultimate 64 bit 
  hide details  
Reply
Video Machine
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 AsRock X79 Extreme6 NVIDIA GeForce GTX 550 Ti Corsair  
Hard DriveCoolingOS
Intel 520 series 120 GB SSD Boot Drive Intel Water Cooler Windows 7 Ultimate 64 bit 
  hide details  
Reply
post #665 of 1542
Quote:
Originally Posted by jthomas View Post

I was seeing something like that with my Extreme6, I went into the bios and changed my boot drive option to windows boot manager and have not seen it since. I noticed you were OCed to 4.6 with a 1.28 vcore, thats great.

Cool I will try that tonight. Yes it is still stable at 4.6 I hope it stays that way biggrin.gif
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
post #666 of 1542
Thread Starter 
Quote:
Originally Posted by Reptile View Post

Cool I will try that tonight. Yes it is still stable at 4.6 I hope it stays that way biggrin.gif

I'm jelly, 4.6 is 1.34 for me.
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
post #667 of 1542
Quote:
Originally Posted by jthomas View Post

I was seeing something like that with my Extreme6, I went into the bios and changed my boot drive option to windows boot manager and have not seen it since. I noticed you were OCed to 4.6 with a 1.28 vcore, thats great.

I don't see this option? I only see my M4 as an option for boot. Didn't see windows boot manager anywhere. On bios 1.20
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
Evolution
(17 items)
 
Terminator
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7-3820 4.625GHz 1.28v ASRock X79 Extreme6  PNY GTX 780 ti Samsung Electronics Extreme Low Voltage 
Hard DriveHard DriveCoolingOS
Samsung 830 Pro Crucial M4  Corsair H80 Windows 7 Professional x64 
MonitorMonitorMonitorMonitor
Tempest X270OC - Glossy 120hz Samsung PX2370 Samsung SA300 Sony KDL-40S4100 
KeyboardPowerCaseMouse
Realforce 87UB 55 Gram CORSAIR HX750 Lian Li A05NB Cmstorm Spawn 
Mouse Pad
Ozone Gaming Gear Ground Level Evo 
CPUMotherboardRAMHard Drive
Xeon Irwindale  Dell Value Seagate 5900rpm 
OS
Windows Home Server 2011 
  hide details  
Reply
post #668 of 1542
Quote:
Originally Posted by Reptile View Post


I don't see this option? I only see my M4 as an option for boot. Didn't see windows boot manager anywhere. On bios 1.20

I am also on 1.20, I have an intel 520 ssd and I have that option in the bios. Strange how these things work. Hope you find the cause, maybe it's that low voltage.yessir.gif

Video Machine
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 AsRock X79 Extreme6 NVIDIA GeForce GTX 550 Ti Corsair  
Hard DriveCoolingOS
Intel 520 series 120 GB SSD Boot Drive Intel Water Cooler Windows 7 Ultimate 64 bit 
  hide details  
Reply
Video Machine
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 AsRock X79 Extreme6 NVIDIA GeForce GTX 550 Ti Corsair  
Hard DriveCoolingOS
Intel 520 series 120 GB SSD Boot Drive Intel Water Cooler Windows 7 Ultimate 64 bit 
  hide details  
Reply
post #669 of 1542
Quote:
Originally Posted by Reptile View Post

Anyone get boot loops on the Extreme 6?
I get the asrock splash screen then a black screen detecting my drive then the splash again.
It does that a couple times. From a cold boot I have to press delete the 3rd time I see the splash screen to enter the bios.

Had similar issue with xtreme4 after aborting secure erase of hdd.

The solution was disconnecting hdd(s), disabling third party sata controller, going into bios and setting mode to sata + declaring port as external.
after that had to hot plug hdd after post and secure erase disk again.

hope it helps
ZX-000
(21 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asrock X79 Extreme4 HD5850 G.Skill 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos SpinPoint F1 7200.12 Pioneer DVD R/W 
CoolingOSOSMonitor
Custom Loop Windows 7 Ultimate Windows XP 2xHannsG 28" 1920x1200 
KeyboardPowerCaseMouse
Sidewinder X6, Logitech G11 TX750 HAF 932 Roccat Kone, Logitech G5 
Mouse PadAudioOtherOther
Roccat Onboard 892 Prolink BX1500 Hybrid TV XU870 3G modem over PC Express->PCIe Bridge 
Other
Ralink WiFi n AP card 
  hide details  
Reply
ZX-000
(21 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asrock X79 Extreme4 HD5850 G.Skill 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos SpinPoint F1 7200.12 Pioneer DVD R/W 
CoolingOSOSMonitor
Custom Loop Windows 7 Ultimate Windows XP 2xHannsG 28" 1920x1200 
KeyboardPowerCaseMouse
Sidewinder X6, Logitech G11 TX750 HAF 932 Roccat Kone, Logitech G5 
Mouse PadAudioOtherOther
Roccat Onboard 892 Prolink BX1500 Hybrid TV XU870 3G modem over PC Express->PCIe Bridge 
Other
Ralink WiFi n AP card 
  hide details  
Reply
post #670 of 1542
Quote:
Originally Posted by Reptile View Post

Anyone get boot loops on the Extreme 6?
I get the asrock splash screen then a black screen detecting my drive then the splash again.
It does that a couple times. From a cold boot I have to press delete the 3rd time I see the splash screen to enter the bios.

I was having trouble with USB detection on POST (would hang for a few seconds and I couldn't use my USB mouse in the UEFI BIOS)) with the 1.20 BIOS for the Extreme6. ASRock support sent me a beta 1.25 BIOS that seemed to clear it up. They also informed me that a 1.30 BIOS should be out soon for the Extreme6 - so maybe that might fix things?

Boot loops might also be an indication of overclocking instability. Does the issue persist if you decrease you roverclock be a couple hundred Mhz?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock X79 Discussion & Owners Club