Overclock.net › Forums › Intel › Intel - General › Boot Problems with Foxconn H67S and Antec ISK 300-65
New Posts  All Forums:Forum Nav:

Boot Problems with Foxconn H67S and Antec ISK 300-65

post #1 of 2
Thread Starter 
TL;DR: My Minecraft server (a Foxconn H67S, i3-2120T and Antec ISK300-65) was working just fine a few hours ago. I shut it down to relocate it, and now it won't power on. Please help!!

--

I have a strange problem and I'm not sure how to solve it.

I built two mini-ITX computer recently, one using a SuperMicro mobo with Atom processor and the other with a Foxconn mobo with an i3-2120T processor (both using the ISK 300-65). Originally, I got an H61S mobo, and I was unable to get the computer to start. As in, everything was hooked up correctly, but when I'd push the power button, nothing happened. I used a multimeter to verify that the voltages for all the PSU wires were correct, so I assumed I got unlucky with a DOA mobo. So I got an H67S as a replacement. Sure enough, the same thing happened.

At this point, I thought something weird was going on, so I tried swapping the cases (and therefore the PSUs) for the two motherboards. And, for whatever reason, it worked. Both motherboards would boot, and everything was hunky dory.

Now, the same problem is happening again. mad.gif

I shutdown the Foxconn mobo to move it from my desk to the rack in my server closet this afternoon, and now it won't start. I push the button, and nothing happens. I've tried clearing the CMOS, leaving it without power (unplugged) for hours, leaving it plugged in and untouched for hours, but nothing works. It just won't turn on. It's as if the power button weren't even there. Even if I manually bridge the power button switch pins on the mobo, nothing happens. I really don't know what could possibly be happening, because in a nutshell, this computer was powered on and working just a few hours ago, and now it won't turn do anything.

Does anyone have any ideas?
post #2 of 2
Thread Starter 
So, I figured out my problem.

When I was troubleshooting, I unplugged my PSU from the mobo and jump-started it so I knew it was working. Immediately after jump starting it, I removed the jump-start bridge and I plugged it back in (I forgot to unplug the AC cord), and all of a sudden my computer was running. I turned it off, and then tried to turn it back on again. Nothing. Unplug the PSU, jump, replug, and boom, it would work.

Long story short, I figured that the PSU must be "pre-charging" or something like that when I jumped it. After immediately plugging it back in, with the capacitors charged, there was enough power to get it over the start-up surge. This lead to me buying a larger AC-DC brick (120W vs the 65W from before), and now my computer starts no problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Boot Problems with Foxconn H67S and Antec ISK 300-65