Overclock.net › Forums › Graphics Cards › AMD/ATI › problems with 9550
New Posts  All Forums:Forum Nav:

problems with 9550

post #1 of 5
Thread Starter 
I recently got my 9550 about a month ago and i have placed a old 3 progn fan that cooled a 650mhz processor, how can i check my current temp because i have it overclocked from gpu 250 to 380 and memory is 195 to 265

Also when i run ati tool before it would sya that i would have an avg or 66fps now it says that i have about 33fps

whats wrong and how can i fix this?
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #2 of 5
you cant check the temp on the 9550 and also i had the same problem with a x300SE i think your just overclocking to much go ahead and scan for artifacts (yellow dots all over the place) and if you get any you know your overclocking too much
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
post #3 of 5
Thread Starter 
the thing is when i do scan for artifacts i get nothing when i go to 270mhz for mem thats when i getg artifacts. do you think it has anything to do with the catalyst control center loading up? everytim it does it messes up ati tool and the card
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #4 of 5
Well to me it sounds as if the card is being pushed beyond its limits thus why you are getting artifacts. Also try disabling CCC and using ATI TOOL.
post #5 of 5
Thread Starter 
i know the limits of my card the best i can go to without getting artifacts i 380 clock mhz and 260 mem mhz

those are my settings and ive been using those for the past month of so artifact free. just soemthing is either wrong with the program ati tool or catalyst control center

my problem was that why am i getting 33 fps when before i used to get 60-66 fps when i overcloked it to 380 and 255?
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › problems with 9550