Overclock.net › Forums › Intel › Intel Motherboards › P5B Delxue - AHCI SATA?
New Posts  All Forums:Forum Nav:

P5B Delxue - AHCI SATA?

post #1 of 3
Thread Starter 
Ok, I just found out by reading some threads regarding other issues that you have to install a driver during XP install to enable AHCI for the P5B Deluxe SATA controller. I JUST installed it with SATA set to IDE mode.

How should I proceed from here? Should I just start over again, do a Repair Installation (No programs or drivers installed yet), or just forget it? What's the speed benefit from AHCI vs IDE mode anyway?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B Deluxe XFX 7950GT 512mb Corsair XMS2 2GB DDR800 
Hard DriveOSMonitorPower
Raptor 150 + WD 320 sata WinXP Pro sp2 2x Dell 2001fp Antec Trio 550 
Case
CoolerMaster 111C-SX2 
  hide details  
Reply
post #2 of 3
Well you dont usually have to install Drivers to make the SATA controllers to work only if you wish to install RAID. However there are obviously 2 different modes for this ASUS motherboard.
post #3 of 3
Hhhhmmmm, I am using RAID with mine now, but the first set up I did without RAID........I had no issues doing a standard install of Windows with a single 320GB SATA drive.

Although when I go into my BOOT PRIORITY there is a 4th listing of a AHCI drive in addition to the single DVD ROM, Floppy, and Hard drive (RAID array).....haven't had time to mess with that yet as I am having some other difficulties with Windows corrupting.......wondering if I maybe have a bad drive or disc......will see if it's still there after I update to 0711 BIOS....

Also the only AHCI Drivers that I see on the CD are for RAID.....


Anyway, unless you are using RAID you shouldn't need to load any drivers just to use the SATA ports.......you said you already installed the OS, so is it working fine?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B Delxue - AHCI SATA?